Jump to content


Photo

A 250 Gig Hd Only Showing 120 +-


  • Please log in to reply
6 replies to this topic

#1 oddodo

oddodo

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 18 February 2012 - 10:14 PM

Hi i formated with auto-installer and have only 123 gig on the f and ofcouse some on c and e.
The g drive is 0 mb
When i bought it it showd in total 250.also i see in the unleash storage settings is that drive x y z are 749,00mb.Is that normal ?
Hope you understand my English is't that good :-)
I know it's something simple because i had this problem ones
Cheers
Marc


#2 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 February 2012 - 10:29 PM

FTP over xbpartitioner or look on your autoinstaller disk - I am sure xbpartitioner is on there - and see what you can do with it and your F/G. It should give you some hint as to if the space is accessible or not. If not you may need to update your bios/mod.

The other drives and space taken is normal.

Edited by Movax, 18 February 2012 - 10:30 PM.


#3 oddodo

oddodo

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 18 February 2012 - 10:33 PM

Ok gonna try Thanks

#4 oddodo

oddodo

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 18 February 2012 - 10:44 PM

It's the bios When i open XBpartitioner I got this

LBA48 info not found! Custom partitions will not work with this BIOS
Where can i find this update ? Have xecuter 2

Edited by oddodo, 18 February 2012 - 10:54 PM.


#5 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 18 February 2012 - 11:39 PM

You'll probably want to use the X2 5035 bios. Make sure that you configure the configuration file with your dashboard locations and upload it to your Xbox before flashing to the new bios.

#6 oddodo

oddodo

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 18 February 2012 - 11:48 PM

Thanks ill try it tomorrow
:-)

#7 oddodo

oddodo

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 19 February 2012 - 07:40 PM

Flashed it yesterday night :-) It does Work now Thanks.This will be my linux machine





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users