Jump to content


Photo

Console Dead After Try To Rgh + Error While Creating Ecc File


  • Please log in to reply
2 replies to this topic

#1 beyond6666

beyond6666

    X-S Enthusiast

  • Members
  • 7 posts

Posted 19 February 2012 - 09:54 PM

Console dead after try to RGH + error while creating ecc file

I will try to be short as possible.

First major problem:
I have use “USB Super Nand Flasher Programmer” and “X360Glitch Xbox 360 Modchip” on Jasper 256 MB.
In one moment my programmer cannot read NAND (yes, power cord is plugged in wall). Suspicious as myself, I have tried to turn on console (with fan; without DVD drive and programmer).
Symptoms:
- Console is on but there are no errors, no RRD, no sound and no picture of any kind (yes, I have try HDMI and composite connection).
- Fans work; only center green light is on; cannot connect console with wireless controller; wired controller also won't work; power brick is “green”;
- 1 out of 10 attempts I can barely read dump from console.
- I cannot even make master reset (combination of Sync and power button).

Second major problem:
- ECC Glitch Generator 1.1 show error "ecc file could not be created correctly" when try to create ecc file from NAND dump file (I have compare dumps with Jtag tool and out of 8 dumps, 5 are identical)
IPB Image

-- 360 Flash Dump Tool 0.97, cannot open my dump. Error: “Couldn't read file or image is unsupported”. Is that meaning i have "broken" dump?
- All my NAND dumps (I have extract only 64MB of 256 MB NAND) have error 250 on block 878
http://s7.postimage....5l/proba221.jpg

don’t know what I do wrong.
- I think there is dashboard 2.0.14699
- Resistor r4b24 on Hana chip is OK (it got 33 ohm)
- I have use only USB flasher
- Programmer is correctly installed (in device manager is recognized “LibUSB-Win32 devices” as “memory access”)

QUOTE
NAND wont open in Degraded? Here is how to fix that.
1) Make a copy of your NAND backup
2) Open that copy in a hex editor
3) At offset 0x0012 you will see 2004 - 2007 Microsoft Corporation
4) Change that to 2004 - 2005 Microsoft Corporation
5) Now you image will open in Degraded.

I have followed this tutorial.
In my dumps instead "2004 - 2007 Microsoft Corporation" i have "zeropair image version=01, CB=6750".
But in donor bin file (Jtag tools have option to download) "Jasper(256MB) Clean Nand" i can see "2004 - 2007 Microsoft Corporation".

Is possible that my dashboard is totally f****d? I repeat... My console cannot boot.

#2 tyiphius

tyiphius

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 February 2012 - 05:00 AM

1. Did you dump your nand 2 or more times with that same error in the same block? if so then ur fine.
2. What order did you do your steps? what im getting is that you wrote the hacked nand before you wrote the .ecc file.

Order of process:
1. Dump nand
2. Write .ecc
3. Get CPU key
4. Make new image
5. Flash

And your console isnt dead if its booting.... Just reflash the original nand back to the board and start over.

#3 beyond6666

beyond6666

    X-S Enthusiast

  • Members
  • 7 posts

Posted 25 February 2012 - 10:32 PM

I have lost my dumps forever. sad.gif
So i have use donor dump and installed RGH chip on board.
Now i have recover my CPU key.

Now comes problems.

- I have Jasper 256MB cb 6750 (i hope it is cb 6750)
- I got my CPU key ( with donor dump)
- I don't have my original NAND dump (yes, disaster)
- RGH chip and USB Nand SPI Flasher are installed and work properly

Need to extract KV.bin from donor dump but i cannot do that without CPU key from donor.

Now come question for one one million $: How to make Hacked Dashboard for my RGH (with 360 Multi Builder v0.8)?
Some link will be fine. Thanks!

Edited by beyond6666, 25 February 2012 - 10:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users