Jump to content



Dvd Drive Replacement

  • Please log in to reply
6 replies to this topic

#1 srv3089


    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 February 2012 - 03:15 AM

Just wanted to know it it is at all possible to use an Xbox 360 DVD drive in an original Xbox? If not is there any tricks to help a Thompson drive? My DVD drive will read CD's and DVD's fine but games are hit or miss. sometimes games will read like there is no problem and most times it will say that it cannot recognize the disc or it will start to play but it will skip and stutter the game. I have opened the case and physically cleaned the eye with laser cleaning solution you get with DVD/CD cleaners and a q-tip this did not Help. Is there anything else that I can try to help read the games better. Any and all Help is much appreciated Thanks to all in advanced. smile.gif

Also just wanted to ask too. Does an original Xbox have to be modded to put a bigger hard drive in it? A friend of mine has a hard drive cloning device where you can clone a 1:1 copy from your original hard drive to another hard drive. Could I just do this with a bigger hard drive and have it work? Thanks any and all help is greatly appreciated. smile.gif

#2 AZImmortal


    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 20 February 2012 - 05:19 AM

No, you can't use an Xbox 360 DVD drive in an original Xbox. I don't have any tricks for your drive, sorry. Yes, your Xbox has to be modded (hard or soft) to upgrade the hard drive.

#3 srv3089


    X-S Enthusiast

  • Members
  • 4 posts

Posted 20 February 2012 - 06:35 AM

Thanks For the Help.

#4 stephace


    X-S Young Member

  • Members
  • Pip
  • 33 posts
  • Location:UK
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 20 February 2012 - 08:02 PM


U could also try to recalibrate the Pot!!
I have done that on many drives successfully, i think that should help u out!

#5 srv3089


    X-S Enthusiast

  • Members
  • 4 posts

Posted 22 February 2012 - 01:21 AM

How do I recalibrate the Pot?

#6 shambles1980


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,092 posts
  • Location:wales uk
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 22 February 2012 - 01:57 AM

either you measure it with a multi meeter (pot on the left as you look at the lazer. 'Laser pointing up at the roof, and you see the 2 pot screws and the laser') not going far passed 500

or you noob guess it.
and turn it a little bit then test it again then repeat untill it reads stuff..

you turn the screw on the left clockwize.

just did the same thing to a philips i had here. works now did not before.
i find its better to mark the screw with a marker pen, this isnt purley so you remember where it was to start it, but it lets you see how far your turning it.

Dont turn it a lot. try less than a quater turn at a time then measure the resitance. or test it (which ever way your doing it.)

As an explanation the potentiomiter restricts the power allowed to the laser. twisting it allows more power through. to much and you will kill it. to little and it wont make a diference, however its better to do to little 5 times and get it right on the 6th time if your doing it the noob way. rather than doing it to much 1ce and being unable to fix it.

Edited by shambles1980, 22 February 2012 - 02:02 AM.

#7 srv3089


    X-S Enthusiast

  • Members
  • 4 posts

Posted 23 February 2012 - 04:04 AM

Actually it started working with no problems all of a sudden. I guess It fixed it self. Thanks for all the help from everyone it was greatly appreciated. smile.gif

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users