Jump to content


Photo

Multicard Reader Not Detected?


  • Please log in to reply
1 reply to this topic

#1 gtd65

gtd65

    X-S Enthusiast

  • Members
  • 9 posts

Posted 21 February 2012 - 09:43 PM

Well I've just soldered another controller connector onto a multi-card reader and plugged it into my old Xbox but does not show up when I try to browse for files.

As a result I tried the original card reader that works perfectly on the other Xbox and it was also not detected.

Is there something I have to do to enable the Xbox to detect the card reader so that I can watch movies etc - it was so long ago that I made the original card reader up that I just remember plugging it in and working...?

Any ideas?

Thanks in advance smile.gif

#2 gtd65

gtd65

    X-S Enthusiast

  • Members
  • 9 posts

Posted 22 February 2012 - 03:26 AM

Tried the newer card reader in Xbox B and it wasn't detected (same with Xbox A).

So I have a scenario where the older card reader works in Xbox B but not in Xbox A.

Do some Xbox consoles have a problem with USB devices?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users