Jump to content


Photo

Wasabi 360 Ultra S Help


  • Please log in to reply
4 replies to this topic

#1 kray34

kray34

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 February 2012 - 01:39 PM

I made this post in hope that it will help people with this new ODDE(and me), and I hope to be a big support with this product.

I UPDATED TO MOST RECENT DASHBOARD AS OF 2/24/2012 <-- Maybe that's why I can't get my key?

Can't extract DVD Key. Don't know if firmware is flashing correctly.
I have done massive readings and have gathered some intellect towards this product despite the missleading posts on some websites.

Specs:
Xbox360 Slim 4GIG launch console, bought it like 2nd day slims were released.
9504(0272-LOCKED-STOCK-Launch Console) with a lifted trace where sputnik would normally be installed(was under the influence XD), has worked since the accident like 4 months. Could this be the problem? Does the Wasabi use that trace, the one u cut for the sputnik install, it is NOT repaird!! GOING TO REPAIR TOMORROW FOR LULZ
The hard drive I'm using is from a 20gig 360PHAT enclosure that I opened and moved it to a ESATA enclosure. Maybe the HDD is too small? It's a Fujitsu.
Hard drive reads fine through both USB and ESATA, tested both with 2 completely different PCs.
Hard drive is formatted NTFS and MBR, no extra or hidden partitions, just the main one.

1. I installed everything correctly, this I'm positive of but am probably going to recheck a 10th time....
2. Okay, so 6 hours ago I finally got an enclosure with ESATA after recieving my Wasabi S Ultra from Divineo's most recent restock the 22nd.
3. I hook everything up PROPERLY, files on hard drive from most recent update for firmware, the beta 3.
4. Hold select while turning on 360 in PASS THROUGH MODE, light flashes blue like 3-5 times on left button, then left button turns green and right button turns a solid red.
5. I CANNOT EXTRACT DVD KEY!! I tried in EMULATION and PASS THROUGH with no goes =[ I've pushed that button on the left: middle, left, right, up, and down holding the button till the 360 splash is finished, no key.
6. If I hold the top arrow, I can see the firmware information in the ISO menu.

I'm not sure if I flashed my firmware, and I cannot extract the key.

I tried to supply as much information as I can think of at the moment, and will update and add more information if needed. I understand the emulator is new and buggy

EDIT:I've tried 1-4k allocations, placed files all over HDD, route, \wasabi\, still no go. Kinda think it's the hard drive... But Everything seems to be in order with it, defragged, scanned, etc. Gonna see if I can get my hands on a different enclosure and hard drive before I take it apart again =[

Also, switching around the files caused unusual flashes in LEDs. Seems like everytime I format the drive I get a different set of LEDs, sometimes the left just blinks red and blue, sometimes just red, itll also blink blue 3-5 times and then go solid red.... AHHH!

I can view the firmware information through the video library, shows everything including NO DVD KEY FOUND! If I can view what's on the HD from that menu, it is working properly right? It SHOULD work,

Another edit: I feel as if the unrepaired trace for a failed 'homemade' sputnik may be the problem, but I don't know if that would affect the flashing of the firmware for Wasabi.

Edited by kray34, 24 February 2012 - 02:38 PM.


#2 kray34

kray34

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 February 2012 - 03:31 PM

Out of edits ^^^ XD

Just to clarify for future reference:

The middle solder point of this picture is where the lifted pad is, the left side of cut is almost all gone from what I remember and the right side has just enough intact:

http://www.team-xecu...UTNIK360_MX.jpg

I solder the right side of the trace cut to this ALT point:

http://imageshack.us.../altpoint1.jpg/

PLEASE correct me if I'm wrong, I realize this has probably been answered and I searched high and low with mixed results. I don't know why, but I'm having super bad luck with this 9504 drive and do not wish to damage it anymore! =]

Thanks in advance Xbox-Scene!


#3 robbman

robbman

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 February 2012 - 07:25 PM

The red led means that the firmware load failed. It should turn green after the fw loads. might help to read the firmware manual again! Does it look like it is accessing the drive? make sure the sata cables are plugged into the right connectors and make sure the power connectors are installed correctly. if the drive works to play games then the trace shouldnt matter! the dashboard version may be a dealbreaker, it is unknown if the latest update will affect the wasabi because 14699 is the latest that they support atm.

Edited by robbman, 24 February 2012 - 07:30 PM.


#4 kray34

kray34

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 February 2012 - 08:25 PM

OH GOD! One of the SATA ports under the Wasabi was unusually large! Cable must've slipped out every time I clamped it in =] Hot glued it in like a bauwzzz, extracted DVD key! I have never seen the firmware actually succeed loading though.... always solid red, and yea I read the small users guide like 100+ times lol

Not loading my ISOs had ap25.bin cannot load error. Will update...

One last edit: Somewhere I read that if you put the contents of wasabi beta 3 in the root + the folder wasabi also in the root it works. Also, it did work, with new dashboard update too, not gonna try online but my backup ISOs of Black Ops and Madden 2012 work great.

Thanks for the replies!

Edited by kray34, 24 February 2012 - 08:32 PM.


#5 darkobab

darkobab

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 March 2012 - 05:13 PM

I ran into a similar problem when I was trying to write the firmware to the Wasabi360. The instructions in the Wasabi 360 Ultra User Guide v1.2 are incorrect. It is not supposed to be in Passthrough mode to do this. It has to be in emulation mode. This worked for me. I got the firmware update successful message and it told me to reboot. After that, everything else in the guide worked.

I emailed Wasabi Support about this. Will let you know what they say.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users