Jump to content


Photo

Nand-x Problem


  • Please log in to reply
1 reply to this topic

#1 Statecowboy9

Statecowboy9

    X-S Enthusiast

  • Members
  • 8 posts

Posted 25 February 2012 - 01:17 AM

Hi guys, I have a nand-x that seems to have stopped reading completely. I've tried a number of different solutions narrowing down to this determination. I was just curious if anyone else has had issues with a faulty nand-x? If so do you know the cause and were you able to fix it?

I have ordered a new one, and am none too happy about that. I can't really get much support at xecuter forums (go figure) so thought I'd check here.

Anytime I try to read nand, I get this...

"Looking for USB interface device, no device found"

Thanks

#2 Statecowboy9

Statecowboy9

    X-S Enthusiast

  • Members
  • 8 posts

Posted 26 February 2012 - 05:03 AM

For what it's worth - I think I found out why my nand-x won't read/write anymore...see this thread. Apparently you can't program the coolrunner while the nand-x is connected to the xbox. So, now that I've borked my current nand-x, it will be used for programming coolrunners solely, while the new one I ordered will only be used for reading/writing nand.

Maybe this is common knowledge, but I sure as hell didnt know that, and would have appreciated that knowledge before hand.

Hopefully it helps someone else avoid the mistake I made.

http://forums.team-x....t=79554&page=3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users