Jump to content


Photo

Original "halo" Xbox Problem


  • Please log in to reply
5 replies to this topic

#1 kayman

kayman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 February 2012 - 06:08 PM

i don't know where to post this, so i'll post it here....

hello i had requested help in another board but i got no help so i'll ask here.
after having my xbox saved away for like 8 years i finally decided to take it out and play with it and to see what moves i have on the HDD.
i have a limited edition halo xbox i think it's 1.5
it is hard modded with a xecuter 1.5b lite solderess mod chip (i think)
120gb western digital HHD and slayer's evox dash.

ok for no reason the xbox won't boot to evox with chip on or ms dashboard with chip off.
it just loads to error 05 which i know it's not a locked HHD.
i have tried burning every single dash boards, flash bios etc etc... but it will not read a disc. and i tried burning them in ALL disk types ( cdr-rw dvd-r dvd-rw) and it won't read them. just keeps booting to the error screen with disk in.

i know it's very outdated but i wanna save my xbox. how can i lock the HHD when it won't read any dvd i put in?

please help a noob smile.gif



#2 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 26 February 2012 - 07:00 PM

Your chip isn't working. Check the connections on the chip.

#3 kayman

kayman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 February 2012 - 11:33 PM

thanks for your reply Movax smile.gif

i did check the chip. i unscrewed it and put it back in. all the lights come on like it's suppose to but i still get same error. error 05 on left top corner with eject button flashing red and green.



#4 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 27 February 2012 - 08:04 AM

Does it look like this:

IPB Image

Or this:

IPB Image

Not the error number, but the screen layout.

If it looks like the first, with other languages, pretty good indication your chip is not working. If It looks like the second, then I don't know.

Edited by Movax, 27 February 2012 - 08:05 AM.


#5 kayman

kayman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 February 2012 - 12:48 AM

yeah it looks like the first one.

well i guess i'll start looking for a new chip. lets hope i can save the contents of the HHD.

thanks for your advice Movax!

#6 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 28 February 2012 - 04:15 AM

Check against an installation diagram of your chip if you can find one. If you don't think you can fix the chip, I would strongly suggest you look into softmodding or TSOP flashing, since they are as good as a chip 99% of the time. (and free)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users