Jump to content



Reset Glitch And Xbox 1 Compatibility Problem

  • Please log in to reply
2 replies to this topic

#1 thedemon13666


    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 February 2012 - 11:28 PM


I have just RGH'd my box and and have dashlaunch and FSD on and all works well.

However I am trying to make my RGH play xbox 1 games.
I have followed so many tutorials and nothing seems to work.

Here is basically where I am at the moment:

I have used the HDD_compatibility software (dont remember actual name) to make me a HDDX partition, which it has.

I have then copied over 'compatibility' 'TBDX' and 'index' to my HDDX partition (I got the files from a private torrent).

I have rebooted and then tried playing my original halo 2 but I just get the white xbox logo on both FSD and NXE.

I have also tried other compatibility files (where they dont include the TBDX and index files) and I get the same result.

Where am I going wrong?

My console is a 16mb Jasper newly RGH'd.


#2 ahbearbear


    X-S Enthusiast

  • Members
  • 5 posts

Posted 20 October 2012 - 02:51 AM

I'm also experiencing the same problem after updating to 15574. After I launched the Xbox game, it just get stuck at the white screen with Xbox logo. Someone else at this thread also faced the same problem.


Can anyone help.

Edited by ahbearbear, 20 October 2012 - 02:57 AM.

#3 ahbearbear


    X-S Enthusiast

  • Members
  • 5 posts

Posted 21 October 2012 - 02:53 AM

After much research I think I found the solution. Just install Dashlaunch and use the suggested (default) setting. Some how it seem to be the perfect cure. NG Black is running.

Edited by ahbearbear, 21 October 2012 - 02:53 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users