Jump to content



0800 Topology Detected As Invalid

  • Please log in to reply
1 reply to this topic

#1 dbldown768


    X-S Genius

  • Members
  • PipPipPipPip
  • 902 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 February 2012 - 03:33 PM

I have all the latest backup tools. Newest xbc, liteOn drive, abgx etc. I just tried to backup assassins creed revolation. When I ran the image through abgx the topology data was said to be invalid. All the security sectors were within the +/- 2 deviation.

I'm not quite sure how this is possible? Doesn't the 0800 create the topology data for any ap2.5 disc? I believe I have the process security sector option turned off in xbc as this adds an extra hour if extraction time and I thought was unnecessary except for development. How can I ensure my own 0800 rips create topology data?

#2 Aldanga


    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,728 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 29 February 2012 - 05:44 PM

It's been recommended to use the "official" topology data from C4E and team rather than ripping one's own data, which is what the processing of SS does. It's likely that the images have no topology data, hence the error.

Patching the topology data with abgx has been recommended.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users