Jump to content



Smartxx V2 Fragging

  • Please log in to reply
No replies to this topic

#1 Woodpeckah


    X-S Enthusiast

  • Members
  • 6 posts

Posted 04 March 2012 - 07:56 PM

Okay, so here's the deal: I have a Smartxx V2 that frags (xbox turns off and on twice, then keeps flashing red and green) and when it's flashing red and green there's no picture. If I use the emergency recovery (via the little switch) the xbox stays on, the picture is there and I can choose to recover the primary bios or erase the config area. I've tried both, but after setting the switch back to it's regular position the xbox still frags. I've rechecked all the solder points and even tested it out with a SmartXX Lt OPX, which works prefectly fine. The last thing I tried was putting the V2 in another xbox...the problem remains the same. dry.gif

Xbox: V1.4 (Connexant),
Smartxx OS Build: 3333

So my question: is the chip dead? is there a way to save / reflash it?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users