Jump to content


Photo

Jtag - Xbr - Hdd Transfer Cable Problem - 3rrod


  • Please log in to reply
1 reply to this topic

#1 eiffel699

eiffel699

    X-S Enthusiast

  • Members
  • 5 posts

Posted 05 March 2012 - 10:33 PM

Can anyone advise on the following issue caused by a HDD transfer cable and my JTAG 360 -

Historically I JTAG my Xenon 360, with an XBR image. Unfortunately during the JTAG I flash my nand whilst having 3 non matching dumps of the original nand and all had bad blocks (doh!). At this point i somehow managed to get the 360 working with an XBR image I created, although I don't know how I did it.
i did have a donor nand but i am unsure if i utilised it......

The JTAG worked fine although on an old dashboard, but that was fine......until I decided to buy a larger 360 HDD (250GB) and transfer my stuff from the current JTAG HDD (120GB) onto it.

I purchased a legitimate Microsoft HDD tansfer cable and plugged the new HDD into it, ready to start the transfer.
Upon connecting the HDD tranfer cable something was obviously happening then the 360 froze. I duly switched the 360 off/on and was then presented with 3 red lights and an 0022 error code......

Thinking the cable had somehow affected/corrupted the nand, i have since tried to reflash the nand without any success...

I have my CPU key, DVD info, and a KV which I think is OK. (I think I have one block remapped as this shows up on one of the dumps.) I am currently trying to recreate my nand image although i feel i am going round in circles in doing this...is there a best way of doing this (recreate my nand) and has the HDD transfer cable issue been heard of before?

#2 Dicko316

Dicko316

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 05 March 2012 - 10:51 PM

It just sounds like you have RROD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users