Jump to content


Photo

Using Hdmi For Video And Optical For Audio On New Slim


  • Please log in to reply
2 replies to this topic

#1 lip008

lip008

    X-S Enthusiast

  • Members
  • 24 posts

Posted 06 March 2012 - 09:50 PM

I like that the slim includes the optical connector for my older surround sound system. My problem is that the audio is being sent to the TV and not the surround sound system. Unless I'm missing an option in the dashboard does anyone know how to disable sound over hdmi?



#2 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,722 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 06 March 2012 - 09:56 PM

You can't. You just need to turn down the volume on your TV. Audio will always be transmitted from the 360 over HDMI. I'm currently using optical and the sound still comes over HDMI to my monitor.

If your issue is that you're not getting audio from your 360 via optical, check the codec settings in the dashboard to make sure you're not using one which is not supported by your sound system.

Edited by Aldanga, 06 March 2012 - 09:57 PM.


#3 lip008

lip008

    X-S Enthusiast

  • Members
  • 24 posts

Posted 06 March 2012 - 10:08 PM

NM....what noob. Sound is going through both. I can't mute the TV sound for only one source in the TV settings so turning sound down is what will be done. Easy but cheesy workaround for something that should have an option built in somewhere. Either on TV or console...

Thanks for the reply Aldanga!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users