Jump to content


Photo

16mb Jasper Flashed 3a-xbr To Nand But No Xell Just Boots Normaly With


  • Please log in to reply
6 replies to this topic

#1 golord

golord

    X-S Enthusiast

  • Members
  • 28 posts
  • Location:riverside, ca, usa
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 March 2012 - 08:10 PM

ok this is my third jtag but my first jaspergot 5x clean matching nand dumps via lpt, so moved on to injection of the key-vault @ 1 1 and config @3de 2 to the newest jasper xbr from xbins(XBR_Jasper16a_8955_3a.rar) then flashed the modified xbr to the console, went perfect no errors. but when i boot the console with the eject button it just goes to nxe, not xell, and to get cpu key i would need to see the xell screen. i am a little confused what to do at the moment, so any help would be a hugely appreciated and thanx in advance =o)

BTW- used ft1u2 as was my friend let my crazy dog in the room while i was soldering db1f1 and i think you can imagine the rest..

Edited by golord, 07 March 2012 - 08:23 PM.


#2 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 March 2012 - 09:14 PM

why would you even use something obsolete like xbr?

#3 golord

golord

    X-S Enthusiast

  • Members
  • 28 posts
  • Location:riverside, ca, usa
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 March 2012 - 09:31 PM

what should i use? that was the method I learned, if you could point me in a better direction it would be much appreciated, but just making fun of someone because they don't know better doesn't accomplish anything but lowering others opinions of you.

#4 boflc

boflc

    X-S X-perience

  • Members
  • PipPip
  • 389 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 07 March 2012 - 10:06 PM

QUOTE(golord @ Mar 7 2012, 04:31 PM) View Post

what should i use? that was the method I learned, if you could point me in a better direction it would be much appreciated, but just making fun of someone because they don't know better doesn't accomplish anything but lowering others opinions of you.


i don't think he was making fun of you .. -yet-. in fact, his restraint raises my opinion of him (ha!).

just grab the standard xell/xellous from xbins instead of using xbreboot. no need to flash a full dash. using xell/xellous, you'll get your key and then use that with xebuild (or one of its umpteen not-completely-necessary wrappers [tho rogero's is the best of those]) along with your original dump.

#5 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 March 2012 - 10:59 PM

QUOTE(golord @ Mar 7 2012, 09:31 PM) View Post

what should i use? that was the method I learned, if you could point me in a better direction it would be much appreciated, but just making fun of someone because they don't know better doesn't accomplish anything but lowering others opinions of you.

Wasn't making fun at all. I was hoping my coment would stimulate you to make a quick search at one of the countles informing posts or tuts on how to succesfully perform your exploit.
Luckily for you a nice member like boflc points you in the exact direction.

#6 evertonman67

evertonman67

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts
  • Location:North Yorkshire.United Kingdom
  • Interests:Everything there is to do with Microsoft Xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 March 2012 - 11:22 PM

Give CoolShrimps Jtag Tool a go,i've used it on my last 3x Jtags and have installed Xell then FreeBoot with no problems what so ever with my Nand-X Programmer and it works with LPT method as well.It really is a clever piece of software to use and very simplistic.
There's a great video tuturial on Youtube,which takes you through the steps
:)

#7 golord

golord

    X-S Enthusiast

  • Members
  • 28 posts
  • Location:riverside, ca, usa
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 08 March 2012 - 05:21 AM

ok sorry guess i was a little defensive, so i am sorry, I have done many searches( 2 weeks of research before i attempted it ) and the 2 tuts i had found had worked multiple times before and this one was was acting strange. thank you for your input and sorry again for being all defensive....i have jtag tool and have used it a little but the nand dump and flash seem to take twice as long as just using nandpro, so have been doing that manually with nandpro. so thank you for all your help i do appreciate it, i want to learn how to do it right, just not that knowledgeable yet.

ok sorry guess i was a little defensive, so i am sorry, I have done many searches( 2 weeks of research before i attempted it ) and the 2 tuts i had found had worked multiple times before and this one was was acting strange. thank you for your input and sorry again for being all defensive....i have jtag tool and have used it a little but the nand dump and flash seem to take twice as long as just using nandpro, so have been doing that manually with nandpro. so thank you for all your help i do appreciate it, i want to learn how to do it right, just not that knowledgeable yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users