Jump to content


Photo

Disable "your Console Can't Connect To Xboxlive" When Si


  • Please log in to reply
10 replies to this topic

#1 Chris2ferz

Chris2ferz

    X-S Enthusiast

  • Members
  • 12 posts

Posted 09 March 2012 - 05:27 AM

Is there any way to disable or get rid of the
"Your Console Can't Connect To XboxLIVE" when signing into a profile
it prompts to run a network test and its not even connected to any network
how annoying

I noticed it on the 14719 update

Thanks

#2 tbb033

tbb033

    X-S X-perience

  • Members
  • PipPip
  • 352 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 10 March 2012 - 04:47 AM

I think about all you can do is just never log out of your profile so you don't have to log back in and see the nag screen.

#3 Chris2ferz

Chris2ferz

    X-S Enthusiast

  • Members
  • 12 posts

Posted 10 March 2012 - 07:05 PM

Wish there was a way to stay logged in between power cycles since that's when I get the message after turning the console on. Its dumb that it asks that when there is no network attached to it. Like duh I know it can't connect so it doesn't have to remind me all the time. Maybe just when I try to access live which is never.

#4 steveo1978

steveo1978

    Local Retard

  • Head Moderators
  • PipPipPipPipPip
  • 1,967 posts
  • Gender:Male
  • Location:north carolina
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 11 March 2012 - 05:35 PM

QUOTE(Chris2ferz @ Mar 10 2012, 01:05 PM) View Post

Wish there was a way to stay logged in between power cycles since that's when I get the message after turning the console on. Its dumb that it asks that when there is no network attached to it. Like duh I know it can't connect so it doesn't have to remind me all the time. Maybe just when I try to access live which is never.


Look through the parental settings and you can block xbox live and that will stop it from trying to connect. Second look through your profile preferences and it has the option to auto-sign in for that profile.

#5 Chris2ferz

Chris2ferz

    X-S Enthusiast

  • Members
  • 12 posts

Posted 12 March 2012 - 01:23 PM

I do have it blocked and also Xbox Live account creation. That's why i'm suprised it even asks about connecting. Does it on every profile. I can set it to auto sign in but still the message comes up. Its just goofy that it does this and only since the last update too. Its a JTAG and maybe something in Dash Launch has changed so I will check on that.

#6 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 12 March 2012 - 03:03 PM

the latest dashlaunch has the following

fakelive = true

stops the annoying messages

#7 Chris2ferz

Chris2ferz

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 March 2012 - 01:05 AM

I tried adding that line to the launch.ini file but it still prompts about not being able to connect to live
fakelive = true
Something i'm doing wrong?

#8 omegastar

omegastar

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 14 March 2012 - 04:03 PM

Nothing your doing wrong there Chris2ferz fakelive is not complete and only partially functions. Actually causes more harm than good enabling it at this time. And as it stands does nothing for the cant connect to live message when signing in. The message originates from the new 14719 dashboard update not any of the JTAG hacks, so it happens even on unmodded consoles. Microsoft will likely fix it in future update or we'll get a hack to bypass it.

#9 Chris2ferz

Chris2ferz

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 March 2012 - 04:48 PM

Cool that makes sense and I appreciate the help. I can live with it if it has to be that way. I am glad you mentioned that it came with the new update since I know it wasn't there before. Seems if you disable live in the controls that it wouldn't prompt about it but hey its Microsoft hehe. Thanks again

#10 Antman1

Antman1

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,227 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 15 March 2012 - 11:58 PM

add
signnotice = true
to your launch.ini

#11 Chris2ferz

Chris2ferz

    X-S Enthusiast

  • Members
  • 12 posts

Posted 17 March 2012 - 06:31 PM

signnotice = true

seems to work. Thanks

are there any side effects to using this?
I could tell a window tried to display but went away when i signed in




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users