Jump to content


Photo

Forza4 Only Runs From Default.xex But Not From Fsd Library


  • Please log in to reply
4 replies to this topic

#1 joh123

joh123

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 12 March 2012 - 11:34 AM

Hi,
so I have this problem :S When I try to run forza4 on my RGH console from FSD library, it gives some error + download the game again.. if I use the file explorer to navigate to disc/default.xex, it works (I haven't got it to recognize disc2 yet, but this is another matter)..

Thanks in advance!

#2 Gazc0igne

Gazc0igne

    X-S X-perience

  • Members
  • PipPip
  • 426 posts
  • Location:Belfast, United Kingdom
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 12 March 2012 - 08:29 PM

when booting it in FSD are you booting it from hdd or from the disc itself?

it will obviously boot from disc i suspect you have tried to rip it to HDD and it hasnt ripped correctly, the default.xex may have been ripped but the rest of the data could be missing or corrupted.

rerip the game or delete the FSD database and build it again

#3 joh123

joh123

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 12 March 2012 - 10:09 PM

I'm running it straight from HDD..

-edit-
Oh, and by the way, it would be just the opposite if I had the situation you thought I have.. It runs when I start default.xex (with file explorer) but it doesn't run when I open it from FSD Game Library directly..

Edited by joh123, 12 March 2012 - 10:13 PM.


#4 crazygoldfish

crazygoldfish

    X-S Senior Member

  • Members
  • PipPip
  • 233 posts

Posted 13 March 2012 - 01:21 AM

I had that once, had to reinstall fsd

#5 joh123

joh123

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 14 March 2012 - 11:17 AM

Hum, I have FSD 2.275 (installed like a week ago).. gonna wait for some more possible answers (from here and another forum) and then maybe try reinstalling it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users