Jump to content


Photo

Games Will Only Play At 480p


  • Please log in to reply
11 replies to this topic

#1 TheFlyingPenguin

TheFlyingPenguin

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 March 2012 - 12:32 AM

So I softmodded my XBOX awhile ago using Ndure 3.1. Everything seemed to have worked fine except now I am discovering a problem with playing games in HD. I hooked it up to my HDTV which supports 480p/720p/and 1080p (will accept 1080i sources) using the component cables but every time I launch a game, the tv tells me it is only receiving a 480p 16:9 signal (at least the 16:9 is working).

I understand that you have change the video settings in the MS dash. I have enabled 1080i in the MS dash and even after restarting the dash still shows the changes I made. The selectable video options in UnleashX also change according to the MS dash settings. In fact, after enabling 1080i in the MS dash, my tv shows it is receiving a 1080i input when I am at the UnleashX dash. However, as soon as I start up a game from my hard drive, then the video goes back to 480p.

After researching, it looks like this is a problem with not having the MS dash on my shadow c. Through the file manager I see an empty shadow c. If I launch the Ndure toolset I can see the real c has xboxdash.xbe and xb0xdash.xbe. I can access the dash by launching xb0xdash.exe or by starting the xbox by pressing the eject button. I cannot access the MS dash by selecting MS dashboard from Unleashx, it gives me the "Unable to launch "C:\xboxdash.xbe". File does not exist.".

Am I correct in assuming that my whole problem is because I don't have the MS dash on my shadow c so once the game launches it is not able to detect my video settings? Is the solution just to copy a 5960 MS dash to my shadow c? Can I simply copy xb0xdash.xbe to my shadow c and rename it xboxdash.xbe or do I have to find a clean 5960 dash online and put that in my shadow c?

Anyway, am I on the right track here? Your help would be greatly appreciated!

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 13 March 2012 - 01:15 AM

Your MS Dash is missing because you didn't do the Kingroach NDURE 3.1 / xboxhdm mod properly. There are so many incomplete tutorials, and you followed one of them.

Not to worry, just copy the complete 5960 dash (not just xboxdash.xbe, the whole thing) to the empty shadow C and you should be OK.

Now for the bad news - it will make no difference. Most games only play in 480p. It has nothing to do with the game not being able to read the video settings - the video settings are held in the eeprom, nothing to do with the MS Dash.

#3 TheFlyingPenguin

TheFlyingPenguin

    X-S Enthusiast

  • Members
  • 5 posts

Posted 13 March 2012 - 04:59 AM

Ok, I found a stock 5960 dash. It is contained in a folder called "ms-c". Do I want to transfer the folder or only contents within it?

#4 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 13 March 2012 - 07:18 AM

Only the contents (ie: xboxdash.xbe should be in the root of the C drive).

#5 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 13 March 2012 - 09:00 AM

If you're going to do it, do it properly! Copy the entire contents to the C partition (i.e. the complete 5960 dash).

#6 TheFlyingPenguin

TheFlyingPenguin

    X-S Enthusiast

  • Members
  • 5 posts

Posted 15 March 2012 - 03:29 AM

FileZilla gives me an unable to connect to server message when I try to transfer to C. I can transfer to other partitions just fine though.

I'm guessing the shadow c has write access restrictions in place? Is there a way I can enable write access through the ndure toolset?

#7 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 15 March 2012 - 03:49 AM

Your shadow C is read only. It's a bug that happens occasionally. You need to run ndts then use ftp to replace C:\shadowc\shadowc.img with a new copy. You can get a new copy by expanding E:\ndts\files\C\shadowc.rar.

Alternatively you can use HeXEn (burned to DVD-R at 4x or slower) to do it for you - Option 2.3.6.2.

#8 TheFlyingPenguin

TheFlyingPenguin

    X-S Enthusiast

  • Members
  • 5 posts

Posted 15 March 2012 - 04:27 AM

That worked like a charm! I can now access the MS dash directly from UnleashX. As it turns out, after launching the dash that way, I found that the changes I made via ndts and the eject button were not present. I enabled everything and now everything works like a charm! My HDTV shows it is receiving a 1080i signal when I play a supporting game.

Tthank you guys so much for your help! I can't express how thankful I am!

I think I'm having a surround issue now though. I have enabled DD and DTS but UnleashX has the 5.1 surround option set to NO and I cannot change it. However, when I start a game my receiver is showing it is receiving a DD signal and after doing some grenade chucks and doing a 180, my speakers do sound like they are outputting sound in a 5.1 fashion but perhaps that isn't the best way to check. Also, I just tried putting in Burnout Revenge which according to hdgames.net supports DTS and my receiver is not showing it is receiving a DTS signal. What could be up?

Edited by TheFlyingPenguin, 15 March 2012 - 04:36 AM.


#9 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 15 March 2012 - 04:53 AM

Use ndts to bypass virtual eeprom, then run the MS Dash and change the audio settings.

#10 TheFlyingPenguin

TheFlyingPenguin

    X-S Enthusiast

  • Members
  • 5 posts

Posted 15 March 2012 - 07:25 AM

So I ran ndts (simply running ndts disabled the virtual epprom right?) and launched MS dash from my real c because I can only see the shadowc.img in ndts. The audio was already enabled. I tried disabling and re-enabling for the heck of it. That didn't change anything.

I also tried dropping a blank text named eeprom_off.bin in E:\NPK11 and launching the MS dash from UnleashX. Again, the audio options were all enabled already. Disabled and re-enabled. Nothing changed.

So UnleashX is still stuck on 5.1 NO.

#11 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 15 March 2012 - 11:29 AM

Yes, running ndts bypasses virtual eeprom and shadow C - as long as the LED is red they are bypassed.

UnleashX is simply showing you what it thinks the audio mode is. It isn't involved at all when the game is running - like the video settings, every dash and game reads the settings from the eeprom. IIRC some games give you the option to change the audio settings, so that may be worth investigating.

Edited by Heimdall, 15 March 2012 - 11:30 AM.


#12 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 16 March 2012 - 04:07 PM

Let me ask the obvious, how is xbox connected to the receiver? What connections are you using for audio? You mentioned component for video.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users