Jump to content


Photo

Flasher Wanted For This Modchip!


  • Please log in to reply
2 replies to this topic

#1 Shinypaper

Shinypaper

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:Smogsville, Old Blighty
  • Interests:Biking (MTB, road, cross, downhill) Building Computers, Modding, Gaming, Jamming.
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 14 March 2012 - 06:51 PM

Hi guys, anyone know where I can get a flasher/cable for this chip? https://imgur.com/cmtQ5,0lcxG

I THINK it's an xecuter2 lite, but I can't be sure, I've not been able to identify it so far other than the bios that was originally on it before i fragged it, which was x2 4973. uhh.gif

The chip has a switch on the side of the xbox to swap between the onboard bios and the chip, I tried flipping that switch in evox to flash it from my softmod, but I get 'flash not writable' which probably means it can't identify the chip? huh.gif

Anyway do any of you guys have a flasher cable for this or know where to get one, because I'm not willing to risk a TSOP flash as it's my only working bios and flashing always messes up for me. mad.gif


Thanks in advance. happy.gif

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 14 March 2012 - 11:25 PM

QUOTE(Shinypaper @ Mar 14 2012, 05:51 PM) View Post
I tried flipping that switch in evox to flash it from my softmod, but I get 'flash not writable' which probably means it can't identify the chip?

No, it means that you can't flash the chip if you boot from the TSOP and load a softmod. The error is because it's trying to flash the TSOP.

If you can't find a programmer then the easiest solution is to boot with a working chip, then hotswap the chip.

#3 Shinypaper

Shinypaper

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:Smogsville, Old Blighty
  • Interests:Biking (MTB, road, cross, downhill) Building Computers, Modding, Gaming, Jamming.
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 15 March 2012 - 01:45 AM

QUOTE
The error is because it's trying to flash the TSOP.


Yeah I considered that, the manufacturer id shown changes though so I thought it might have addressed the other chip, oh well. dry.gif

Anyway I think I'll just cut my losses and stick with my softmod before anything else goes wrong.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users