Jump to content


Photo

Benq Wont Read Any Disc After Update/flash


  • Please log in to reply
2 replies to this topic

#1 AWD Bus

AWD Bus

    X-S Senior Member

  • Members
  • PipPip
  • 179 posts
  • Location:Alma
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 15 March 2012 - 09:27 AM

I updated a fat Benq. It got a E65 error during a update (update would not complete). I flashed back to stock and it now has the latest dash. I pull it back out and flash it with the JF 1.91 with LT-Plus 3.0. And it wont read any games (stock or backup). Flash it back to stock and it still will not read any games (stock or backup). Burned games hang at the 360 loading screen, stock games say "put this in a xbox 360 to play".

Things I have tried,

clear Cache
delete update off of the memory card
Unplug anything hooked up to it
Tried burned games that was made with Ihas burner (think im doing it wrong tho, still asks to truncate)
Backup game of Fear 3 that works on other boxs
Stock games "Prey" and "PGR3"

#2 tomgreen99200

tomgreen99200

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,556 posts
  • Location:Florida
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 15 March 2012 - 09:02 PM

Check the JF log and make sure it was flashed without errors. Make sure you are using the correct firmware.

#3 xbucket

xbucket

    X-S Enthusiast

  • Members
  • 24 posts

Posted 23 March 2012 - 03:35 AM

Did you remove the cable to the laser before flashing? Have you tried a pot tweak? A friend of mine had this issue and a pot tweak along with some laser greasing fixed the issue. Grease up the metal parts and move the laser back and forth very gently.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users