Jump to content


Photo

Solder Points On A 1.1 = No Video


  • Please log in to reply
19 replies to this topic

#16 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 19 March 2012 - 05:40 PM

QUOTE(crusty_punk @ Mar 18 2012, 12:25 PM) View Post

... and everything is fine...


by that I meant it stopped turning off randomly. Still can't flash it with cromwell...

#17 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 19 March 2012 - 09:14 PM

Are you sure it's not:

Manufacturer ID 09 Device ID 00
!! Unknown Flash Type!!

#18 STICKY_BUD

STICKY_BUD

    X-S Genius

  • Members
  • PipPipPipPip
  • 953 posts
  • Location:prop 215 authorized co-op in northern california
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 19 March 2012 - 10:02 PM

you have to use heimdall's picture with raincoat as the flasher






#19 crusty_punk

crusty_punk

    X-S Senior Member

  • Members
  • PipPip
  • 189 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 24 March 2012 - 07:48 PM

QUOTE(Heimdall @ Mar 19 2012, 04:14 PM) View Post

Are you sure it's not:

Manufacturer ID 09 Device ID 00
!! Unknown Flash Type!!


Something happened between my last post and today... now I am getting an error telling me that I am unable to flash. I have decided to just build this box into a media and emulator box. Since it's already softmodded, I really dont care. I have two 1.4's that I can work with and do what I wanted to do.

I do apologize for wasting anyone's time but I do thank everyone who has tried to help me.

#20 shambles1980

shambles1980

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,092 posts
  • Location:wales uk
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 25 March 2012 - 04:23 AM

you should solder up the pads on the foxlink (where the figure of 8 connector plugs in)

Then i also like to mix up a crap load of epoxy and put it between the black plastic that the figure of 8 connects to and the heat sturdy structures nearby (not resistors or caps)
You can also use hot glue i guess..

I do that because it helps support the connector better so the solder wont break again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users