Jump to content


Photo

Problem With Full Dump After Kamikaze Hack


  • Please log in to reply
10 replies to this topic

#1 midou006

midou006

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 March 2012 - 10:41 PM

good evening everyone
I just open a slim to April 2011, I have found a liteon 401 , with win bond chip. i used my kamikaze template and I started to drill (after making two dump slim key).
just after a time got the unlock status, but the drive mode from the vendor Staut not be displayed more or 8c * 0 or 0 * 00, and the full dump does not here what I have been in jungle flasher :

Drive is Slim Lite-On..



Key found in KeyDB at record (42 - jf 1.90)

Key is: ECCD6908039193D96AB1B657D3219C43

Key has been tested and verified, thanks C4eva !

Sending Vendor Intro to port 0x0000

Status 0x51

Re-sending Vendor Intro:

.....

Serial flash found with Status 0x72



Sending Device ID request to port 0x0000

Spi Status: 0x8C

Manufacturer ID: 0xEF

Device ID: 0x11Flash Name: Winbond/NEX(W25P20/NX25P20)

Flash Size: 262144 bytes



Sending Spi UnLock request to Port 0x0000

................................................................................
................................................................................
.
...........................................................

Spi Status: 0x00



Getting Status from port 0x0000

Invalid Status 0x0



Getting Status from port 0x0000

Invalid Status 0x0

Sending Vendor Intro to port 0x0000Serial flash found with Status 0x72



Sending Device ID request to port 0x0000

Spi Status: 0xBC

Manufacturer ID: 0xEF

Device ID: 0x11

Flash Name: Winbond/NEX(W25P20/NX25P20)

Flash Size: 262144 bytes



Getting Status from port 0x0000

Serial flash found with Status 0x72

Reading Drive Key.

............

Authorised !

Grabbing sector 0x3E000.Blank 3E000 sector detected!

Known f/w confirmed !

Sending Vendor Intro to port 0x0000

Status 0x51

Re-sending Vendor Intro:

......

Serial flash found with Status 0x72



Sending Device ID request to port 0x0000

Manufacturer ID: 0xEF

Device ID: 0x11

Flash Name: Winbond/NEX(W25P20/NX25P20)

Updating flash for on-line dump.



Sending Sector Erase to Port 0x0000 Size: 262144 bytes


and it does not move from this, retrying I status is no longer grayed out icon that is displayed

the hole was a bit bigger than the latest facts, but I'm trying the reader as he ck3i s ejected perfectly, and is recognized each time in jungle flasher (1.87, 1.90, 1.91)
i tested for a full dump, but they not work,
when i replay the intro device id, i have the whole information, but not the spi statute
the console is in 13,146 dash and the reader always reads the original dvd.

thank you in advance for all future responses.
sorry for the mistake ( i donīt speak english well

#2 boneym

boneym

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts

Posted 17 March 2012 - 11:02 AM

Looks like you have a false unlock
relock the drive and try unlocking again
cntr +shift + f11 will relock the drive.
You may have damaged the controller so replacement pcb may be the answer
if things dont go well.

#3 midou006

midou006

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 March 2012 - 11:20 PM

thankīs for the answer
i try a lot of time, but thatīs not change any thing
when a try to rellock with ctrl+shift+f11, i had spi 0*8c
but when i put the drive in vendor mode i have the whole information, but i had nothing in the case where i have spi statute, and i canīt make a full dump , i have nothing after the command sending erase to port 0*000
the drive read very well the original dvd game, i donīt have problem with opening the tray
any ideaīs for this problem please

#4 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,049 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 March 2012 - 12:30 AM

As said buy a replacement pcb and flash your firmware to it
hope your soldering skills are better

#5 midou006

midou006

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 March 2012 - 12:45 AM

you think that the drilling was fail? because the original dvd gar me, and the eject are still working !

#6 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,049 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 March 2012 - 01:57 AM

r u sure you have actually unlocked the drive
did you hear the beep
are u sure the template was right on the mark
i would double check with the kamakaze tut and scribe lines to check

Edited by hardie, 18 March 2012 - 01:58 AM.


#7 midou006

midou006

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 March 2012 - 10:49 AM

yes i have heard the tip and i have this in JF :Sending Device ID request to port 0x0000

Spi Status: 0x8C

Manufacturer ID: 0xEF

Device ID: 0x11Flash Name: Winbond/NEX(W25P20/NX25P20)

Flash Size: 262144 bytes



Sending Spi UnLock request to Port 0x0000

................................................................................
................................................................................
.
...........................................................

Spi Status: 0x00



Getting Status from port 0x0000

Invalid Status 0x0

i fix well the template, and i drill until the tip and i stop.
but now, i donīt have anything in the case of spi statute
and when i try a read, JF stop at sending erase at port 0*000, i try with another usbpro, and another pc and the same problem.


#8 hardie

hardie

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,049 posts
  • Location: Australia
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 18 March 2012 - 01:05 PM

u have all the necessary drivers and updates installed for the usbpro ?
why are you sending device id request ----as soon as you got your 0x00 status you click read, and then you power cycle the drive


#9 boneym

boneym

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts

Posted 18 March 2012 - 05:14 PM

Not sure why you trying to read the fw,
your first post , you claimed to have two slimkey dummies from the drive,
this is enough for source fw, then prepare your cfw ready in target,
intro the drive power cycle, get 0x72 and spi 0x00
write, outro.



#10 midou006

midou006

    X-S Enthusiast

  • Members
  • 6 posts

Posted 18 March 2012 - 11:46 PM

thankīs for your help,
yes, i have the updates for the usbpro, because itīs not my first flash, i do a mxic with probe4 this morning
yes i have done 2 slim key, and i know thatīs enough to have a CFW, but i think that if i canīt have a full dump i canīt write no ?
the problem itīs, i donīt have anything in the case where have the spi statute ( 0*00 or 0*8c)
but i got 0*72 and the information for the chip, the chip is in vendor mode, Sending Spi UnLock request to Port 0x0000

................................................................................
................................................................................
.
...........................................................

Spi Status: 0x00



Getting Status from port 0x0000

Invalid Status 0x0



Getting Status from port 0x0000

Invalid Status 0x0

Sending Vendor Intro to port 0x0000Serial flash found with Status 0x72



Sending Device ID request to port 0x0000
Invalid Status 0x0



Getting Status from port 0x0000

Invalid Status 0x0

Sending Vendor Intro to port 0x0000Serial flash found with Status 0x72



Sending Device ID request to port 0x0000

Spi Status: 0xBC

Manufacturer ID: 0xEF

Device ID: 0x11

Flash Name: Winbond/NEX(W25P20/NX25P20)

Flash Size: 262144 bytesReading Drive Key.

............

Authorised !

Grabbing sector 0x3E000.Blank 3E000 sector detected!

Known f/w confirmed !

Sending Vendor Intro to port 0x0000

Status 0x51

Re-sending Vendor Intro:

......

Serial flash found with Status 0x72



Sending Device ID request to port 0x0000

Manufacturer ID: 0xEF

Device ID: 0x11

Flash Name: Winbond/NEX(W25P20/NX25P20)
Updating flash for on-line dump.



Sending Sector Erase to Port 0x0000

and that stop, anything else

i am afraid, if i try a write, i will block the drive, because they read the original dvd well, and i donīt understand why i canīt make a full dump, and why i donīt have the spi statute?

#11 midou006

midou006

    X-S Enthusiast

  • Members
  • 6 posts

Posted 21 March 2012 - 09:40 PM

another person have an idea, please ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users