Jump to content



Rgh Trinity Problem

  • Please log in to reply
2 replies to this topic

#1 Buggerlugs


    X-S Enthusiast

  • Members
  • 9 posts

Posted 22 March 2012 - 10:09 AM

A trinity slim, xbox live banned console working perfectly prior to opening it up.

Coolrunner Install went perfect, flashed nand with j-runner. glitches within 10 seconds with no dvd/hdd installed.

however once i connect either/both it returns a E64 error. unlocked the dvd, still the same.

I've flashed back to the original nand and it does the same. removed coolrunner completely still the same.

I could really could do with some help on this one!

#2 boflc


    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 March 2012 - 12:04 PM

plz provide pics of your work; i'm specifically interested in the i2c pads, where you grounded -- but you mind as take pictures of everywhere you touched.

#3 Definitely Wapner

Definitely Wapner

    X-S Senior Member

  • Members
  • PipPip
  • 182 posts
  • Location:New England
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 21 April 2012 - 02:24 PM

I was getting something like this once until I switched the original STBY_CLK point to the alternate point under the board...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users