Jump to content


Photo

Without Ck3 Blaster No Games Work!


  • Please log in to reply
4 replies to this topic

#1 shunail

shunail

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 March 2012 - 12:27 PM

After months of receiving XK3y, I decided to install it on my XBOX360 (fat with BenQ drive). So I removed BlasterCK3 kit and installed XK3y, didn't work. I get Open Tray and won't read any games even if I PassThrough it. So I removed XK3Y and tried just plain Drive to the board, same issue. But when install CK3 kit back, works fine and upon removing CK3, samething. I don't want to use CK3 anymore and their forum doesn't allow any new registrations to get help. Please Help!!!

#2 dougiegillam

dougiegillam

    X-S Senior Member

  • Members
  • PipPip
  • 218 posts
  • Location:North Wales.UK
  • Interests:Computing,cycling, running
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 25 March 2012 - 12:45 PM

QUOTE(shunail @ Mar 25 2012, 12:27 PM) View Post

After months of receiving XK3y, I decided to install it on my XBOX360 (fat with BenQ drive). So I removed BlasterCK3 kit and installed XK3y, didn't work. I get Open Tray and won't read any games even if I PassThrough it. So I removed XK3Y and tried just plain Drive to the board, same issue. But when install CK3 kit back, works fine and upon removing CK3, samething. I don't want to use CK3 anymore and their forum doesn't allow any new registrations to get help. Please Help!!!

It should be a straight forward removal and refit, are you using the original drive power and sata lead that came with the xbox?

#3 shunail

shunail

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 March 2012 - 08:35 PM

Yeah, I had all the cables and replacement cover saved. I reverted back to original setup, same issue!!

#4 shunail

shunail

    X-S Enthusiast

  • Members
  • 5 posts

Posted 27 March 2012 - 02:14 AM

Anyone - anybody!!! Help!!!


#5 xboxdawg

xboxdawg

    X-S X-perience

  • Members
  • PipPip
  • 367 posts

Posted 28 March 2012 - 09:11 PM

That sounds like your xbox is the problem and not xkey. You might need to swap xbox powersupply or get another power cable for your DVD drive.. If it works with the ck3 but not with your xbox power then you either have a bad cable or a bad power supply.

That's my guess.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users