Jump to content


Photo

Windows And Slax Don't See Hitachi Drive


  • Please log in to reply
3 replies to this topic

#1 goatman

goatman

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 March 2012 - 06:38 AM

hi guys
been at this all weekend and getting nowhere
got an old xbox with hitachi 47 drive in it, i get it into mode b using the 2 wire trick (green light flaahing all the time)
i have and olg gigabite board GAMA74GM-s2 with on board sata connectors with i've changed in bios to be ide channels
the drive shows up in the bios,
when windows or slax cd load i do not see the drive (not sure what else other than CDrom it would appear as.
when i load jungleflash 1.9.2 on the hitachi tab the drive comes up under the port properties but not on the drive side
i cannot untick "use Win API", on the hitachi tab
i can't get to the bottom of installing "portiIO"in device manager
any help please

#2 Ranger72

Ranger72

    MOD GOD

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,805 posts
  • Location:Cumberland MD.
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 26 March 2012 - 01:01 PM

You should start by reading the Jungle Flasher tutorial.

And while you are at it toss that slax CD away and dont even think about using any wires on it.

#3 goatman

goatman

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 March 2012 - 07:07 PM

sorted

not sure which bit sorted it, but here is what i did
put xbox in mode b using 2 pin trick,
started PC, still not showing in device manager etc
started jungle flash, showed under IO column on hitachi tab page, but not in the cdrom box and cannot untick "use win API"
pressed send mode B on the hitachi tab page, carried out that bit on pop up box
still not showing
shut down PC, left xbox in mode B
restarted pc, opened and closed dvd drive a few times when the windows loading screen came on
now dvd rom shows up on device manager
flashed drive

#4 tomgreen99200

tomgreen99200

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,556 posts
  • Location:Florida
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 26 March 2012 - 08:52 PM

I'm glad that you got it working but as Ranger said, be aware that using the 2wire trick is very outdated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users