Jump to content


Photo

Star Wars Kinect


  • Please log in to reply
4 replies to this topic

#1 spaceman_spiff

spaceman_spiff

    X-S Enthusiast

  • Members
  • 15 posts

Posted 07 April 2012 - 11:58 PM

Hello,

Has anyone had any luck backing up this game? I just bought it this weekend and the kids are all excited to play it but I'd like to b/u first. I've done everything the way I've done all my other games, including C.O.D. MW3 but it doesn't seem to play. I always use Verbatim so I don't think that's my problem.

Any suggestions would be appreciated before the boys ruin another expensive game.

W

#2 wang_chung

wang_chung

    X-S Member

  • Members
  • Pip
  • 80 posts

Posted 09 April 2012 - 05:07 AM

how are you burning it? i know you said verbatims, but which burner are you using? are you truncating, or doing a full burn with the ihas burner and burner max firmware? have you ran your disc through kprobe?

run your disc through kprobe (google it and download it) at 4x speed, and post the results.

or just google xgd3 burning procedure.

#3 spaceman_spiff

spaceman_spiff

    X-S Enthusiast

  • Members
  • 15 posts

Posted 14 April 2012 - 02:30 PM

QUOTE(wang_chung @ Apr 9 2012, 05:07 AM) View Post

how are you burning it? i know you said verbatims, but which burner are you using? are you truncating, or doing a full burn with the ihas burner and burner max firmware? have you ran your disc through kprobe?

run your disc through kprobe (google it and download it) at 4x speed, and post the results.

or just google xgd3 burning procedure.


I have a Lite-On IHas 124b flashed with BurnerMax and no truncation. My Kprobe2 results are great until about 55% thru till 87% of the verification. Before 55% PI MAX is 13 PI Avg is 1.3. PIF MAX is 0.8 and PIF Avg is .03. Then when the disk gets to 55% the numbers shoot through the roof. This is the end result of the Kprobe2 scan:

Date : 4/14/2012 8:28:51 AM
Model : 1-1-1-0 E:ATAPI iHAS124 B AL0S
Disc : DVD+R DL , MKM001 [Mitsubishi Chemical Corporation]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 4267008
Sampling count : 250539
Errors : 0
PI Max : 492
PI Average : 123.30
PI Total : 3865504
PIF Max : 7
PIF Average : 0.33
PIF Total : 10454

I've made 4 coasters so far and can't figure out what is wrong. Can this be from a bad rip? I'll re-rip my original. Should I be patching this first. I don't see this game listed in the patchable list anywhere.

Space...... oddity!

#4 xboxdawg

xboxdawg

    X-S X-perience

  • Members
  • PipPip
  • 367 posts

Posted 17 April 2012 - 08:04 PM

Make sure you're burning at the right speed. I can't remember which is which but the mkm001 burns at one speed and the mkm003 burn at the other (2.4x vs 4x).

Sometimes the discs are bad. Try pulling one from the middle of the spindle and see if it works. I don't burn discs very often since I got my xkey. I rip my original right to the external hard drive and play the games off it.

#5 spaceman_spiff

spaceman_spiff

    X-S Enthusiast

  • Members
  • 15 posts

Posted 23 April 2012 - 01:37 AM

Thanks for the advice

MKM001 are burned at 2.4x I'm aware of that. Just can't figure this out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users