Jump to content


Photo

Jtag Help Needed - Bad Flash


  • Please log in to reply
1 reply to this topic

#1 Acorn82

Acorn82

    X-S Enthusiast

  • Members
  • 1 posts

Posted 14 April 2012 - 04:25 AM

Hi all,

I tried to update my Nand to Dash 14699 using Nand Flasher 360. Everything seemed to go ok and i never received any error messages that i know of.

On turning off my Xbox and turning it back on i found that there was no picture on the screen and after 20 secs three red lights would flash.

I'm taking it that the flash went wrong, but i have no way to access the system to reflash my last working JTAG Nand that i saved.

My system is fitted with a LPT port but i have no way to connect to my P.C. as it was pre JTAG'ed when i purchased it and i have no printer port on my Laptop.

It was suggested that i purchase and fit a Nand-X as this would mean i could access the Nand chip via a usb port which would be easier.

Form there i was told that all i would need to do is reflash the nand with the last working JTAG Nand image i have, but is it really that easy?

I'm just worried that if not then my Xbox is no longer at a dash that JTAG can be run on if i were to start over, or is it that once an Xbox has been JTAG'ed it can be re JTAG'ed no matter what dash you are on.

I'm not very up on all of this thus why i purchased my Xbox with the JTAG already installed, but i can do what's needed if guided so any help would be great

Thanks all


#2 Dicko316

Dicko316

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 14 April 2012 - 11:45 AM

If you wanted you could email someone the two nands, the one you updated with to get to this point and the one that worked, along with your cpukey and they can check that the image is good/bad and also tell you why it didnt work.

A bit more info on your xbox would be nice, and what you did and programs you used to create the updated image, also what model xbox is it? has the jtag got a non standard smc wiring, like aud_clmp?

As far as recovering from this bad flash, you should be ok aslong as you have not updated to an official dash higher than version 7371 and also not burned any efuses, if you have a phat xbox, you should have the r6t3 resistor removed or disabled in some way as protection, then prevent live access via dashlaunch and family restrictions.

It will probably be cheaper for you to send your box off or take it to your local system mod shop for a repair than to buy all the equipment yourself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users