Jump to content


Photo

Slim Hard Drive Problem And Another Over Heating Please Help


  • Please log in to reply
6 replies to this topic

#1 olliedog12000

olliedog12000

    X-S Enthusiast

  • Members
  • 11 posts

Posted 17 April 2012 - 10:13 PM

Hi Guys I have 2 problems,

The first is simply why wont my slim recognise any hard drive I put in it, I have a toshiba and a seagate both have been formatted in ntfs,fat32 and hfs+ but it will not find it. I have come across so many conflicting ideas and info I am totally lost. So what drive and format do I need please people.


The Second is I have a slim 4gb I took in for repair, (some kid totally mangled the av socket) I have removed the socket and pins from the motherboard just leaving the Hdmi and the console turns on and runs for about 10 minutes then red lights. I have replaced the thermal compound twice just to be sure but other than that I can't see what the problem would be. any ideas would be great on this one.

#2 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,722 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 18 April 2012 - 12:39 AM

On the hard drive: read me.


#3 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 18 April 2012 - 02:00 PM

You can't remove sockets just like that... please post some photos on the effected area to have clearer view of your issue.

#4 olliedog12000

olliedog12000

    X-S Enthusiast

  • Members
  • 11 posts

Posted 19 April 2012 - 12:16 AM

QUOTE(MadMaxGR @ Apr 18 2012, 02:00 PM) View Post

You can't remove sockets just like that... please post some photos on the effected area to have clearer view of your issue.



I'll post them tomorrow if I get time, I had to remove it because although it had a picture from the hdmi there was no sound because the pins were all touching. It doesnt have a problem with anything now ie picture or sound so I don't think that is causing the issue but you never know.

#5 olliedog12000

olliedog12000

    X-S Enthusiast

  • Members
  • 11 posts

Posted 19 April 2012 - 10:41 PM

Ok I have just used hex editor and replaced the hddss.bin on my WD drive my next problem is I cant get to the sata ports on my main pc and my little shed pc isn't recognising anything in the 2 sata ports that has, Is there any other option I can use other than hddhackr to format the drive so the xbox can see it.

#6 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 20 April 2012 - 08:32 AM

QUOTE(olliedog12000 @ Apr 19 2012, 11:41 PM) View Post

Ok I have just used hex editor and replaced the hddss.bin on my WD drive my next problem is I cant get to the sata ports on my main pc and my little shed pc isn't recognising anything in the 2 sata ports that has, Is there any other option I can use other than hddhackr to format the drive so the xbox can see it.


Nope, only hddhckr can enable a non-MS-approved HDD to work on your XBOX.

#7 olliedog12000

olliedog12000

    X-S Enthusiast

  • Members
  • 11 posts

Posted 20 April 2012 - 10:08 AM

QUOTE(MadMaxGR @ Apr 20 2012, 08:32 AM) View Post

Nope, only hddhckr can enable a non-MS-approved HDD to work on your XBOX.


Bugger! O well I'll have to dig out the main pc to get this done then. Thanks for the answer although not the one I wanted lol.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users