Jump to content


Photo

0225 Invalid Status 0x0


  • Please log in to reply
7 replies to this topic

#1 shells344

shells344

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 20 April 2012 - 09:57 PM

Hello I have modded about 100+ slims using Maximus Kamikaze template and included hand screwdriver. My 0225 lite-on is acting really weird it boots,ejects,spins all after Kamikaze hack. The first problem was that it hanged trying to read drive for orig.bin, then when I restarted JF and computer and intro drive the bottom right SPi button was blank? after doing some searching on Google ctrl+shift+f11 will help you lock it and it comes back. Now my problem is that when I read it either hangs or Invalid Status 0x0 uhh.gif Drive works no problem can get slimkey but I cant dump after unlock

#2 shells344

shells344

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 21 April 2012 - 01:00 AM

IPB Image

IPB Image

#3 Svantesson666

Svantesson666

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts

Posted 21 April 2012 - 12:48 PM

Does sound like the PCB is damaged in some way. I would recommend you to pop a replacement PCB in that drive.

I don't know how Slim LiteOn's react to the VIA 6421 SATA card. But earlier on the 74/83/93 you should have the VIA drivers deleted as they could make JF freeze and create other problems.

#4 shells344

shells344

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 21 April 2012 - 04:34 PM

Dont think the drivers are a issue


IPB Image

#5 Svantesson666

Svantesson666

    X-S Senior Member

  • Members
  • PipPip
  • 150 posts

Posted 22 April 2012 - 09:34 AM

No it appears you have removed the drivers correctly. Perhaps a X360USB Pro would solve this problem but if the PCB is damaged (which I believe) a replacement PCB would solve it for sure.

You have then all the time in the world to find out what's wrong.

#6 antonio010

antonio010

    X-S Young Member

  • Members
  • Pip
  • 52 posts
  • Location:Phoenix, AZ
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 25 April 2012 - 08:36 PM

SPI status 0x3C = dead

#7 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 28 April 2012 - 07:48 AM

Get a 360usb pro kit..might help

#8 k0mpresd

k0mpresd

    X-S Senior Member

  • Members
  • PipPip
  • 155 posts
  • Location:greensboro, nc
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 May 2012 - 04:03 AM

QUOTE(antonio010 @ Apr 25 2012, 03:36 PM) View Post

SPI status 0x3C = dead


this. you need a replacement pcb.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users