Jump to content


Photo

E71: Possible Solutions?


  • Please log in to reply
3 replies to this topic

#1 Malf

Malf

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 21 April 2012 - 12:05 AM

(I buy broken consoles and fix them for fun, hence my posting of multiple issues in different threads.)

I recently got my hands on a rrod 360 with secondary code 0102. I already knew what this code usually is, so I reflowed the GPU, CPU, RAM, and Southbridge on it, and powered it back up. It began to boot up normally, and then had one red light flashing, with an E71 error code on the screen, secondary code 1013.

It appears that this error has an unclear solution, because many people online say that it needs to be sent back to M$. I already tried booting it holding the sync button to reset the console back to default setting, and no luck. I also tried to hold the y button on the controller, no dice. I tried unplugging it from all cables multiple times, to no avail.

When I put an update disc in the console before powering on, it does the full boot animation, then tries to update the dashboard, but it always ends up with a disc read error. The same type of thing happens when I try to update it via USB flash drive, it will begin updating, then fail, saying that it is unable to process the data

My amateur diagnosis is that this console probably has a bad NAND flash on it, and needs to be reflashed somehow. My guess is that it was a JTAG console that may have had something soldered to the board. When it got the initial rrod, the owner maybe took the components out, then sold it to me online? It already had the x-clamps removed when I opened it, so someone definitely had been in there previously.

Is there a way for me to access the NAND and reflash it with a proper dump to hopefully fix this error, or should I just scrap the system for parts? Any help is appreciated.

#2 bidrug

bidrug

    X-S Senior Member

  • Members
  • PipPip
  • 181 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 April 2012 - 12:15 AM

you're right, NAND is f*cked up, happened to me with a healthy console... XD card mod or NAND replacement seems to be the only way, and if it stills E71ing (hehe), that would prove it's still unclear!

Seriously, I never tried to fix the other, as the owner wanted to make a cute toy for the pet to fetch, you should try.

#3 Malf

Malf

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 21 April 2012 - 03:51 AM

Any validity to this method? Seems a little sketchy to me, but I'm willing to take a chance, considering that I paid next to nothing for the console. Bad NAND fix

#4 wilgo45

wilgo45

    X-S Expert

  • Members
  • PipPipPip
  • 701 posts

Posted 24 April 2012 - 11:41 AM

A long shot chance of repair is to reball the Southbridge

Not a guarantee - just an option another online site said could be tried

A few had success with that getting rid of their E71




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users