Jump to content


Photo

Rgh 2.0 On 256mb Jasper Problems


  • Please log in to reply
4 replies to this topic

#1 anubious2k12

anubious2k12

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2012 - 12:34 AM

I installed my coolrunner and flashed it with version A of RGH 2.0 and obtained 3 working copies of my nand ( I know they work because I flashed 2 of them back to my 360 and it booted up fine, however when I try to flash my xell ecc image using anything it seems, it just sits there and glitches forever (the green light turns on every 5 seconds). I tired 5Ohm resistor, 10 ohm resistor, 25 ohm resistor, I bridged the cap points and still no dice.

My dash is 14719 and my CB is 6753. I used multiboot to make xell image (modified for rgh 2.0). I tried flashing it using nandpro with no joy. I even restored my stock dash, and then tried to reflash the ecc file again with NO LUCK.


And please don't ask for pictures of my soldering. Its immaculate, as I do this for a living not to mention all of the tutorials and posts about wire placement. I want to try to build the ECC myself, but I honestly don't know where to look and google is taking me in circles. Any point in the right direction would be much apreciated.

Also, when I restore my default dash it glitches fine (The light flashe maybe 2 or 3 times and m$ dash loads).
When I try the xell image the light does glow every five seconds, but it stays lit for a while before going off (its stagnates rather than pulsates like when it glitched my ms dashboard).
Thanks for your help.

If you need more info, just ask.

#2 anubious2k12

anubious2k12

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2012 - 02:25 AM

Also, I have a Jasper 256mb nand. Can someone show me a link stating how to build an ECC without any third party tools (i.e. multibuilder, j-runner).

#3 anubious2k12

anubious2k12

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 April 2012 - 07:51 PM

I solved my own problem. Ditched the tx coolrunner and got a squirt360 and it glitched first time up with no issues . thanks VGC repairs.

Edited by anubious2k12, 22 April 2012 - 08:09 PM.


#4 SNAAAKE

SNAAAKE

    X-S Expert

  • Members
  • PipPipPip
  • 606 posts

Posted 28 April 2012 - 07:19 PM

...you sure you dont work for squirt team laugh.gif

I just rgh2ed a jasper with tx coolruner and use jrunner to create files. all went well. used 10ohm resister as instructed.

Edited by SNAAAKE, 28 April 2012 - 07:48 PM.


#5 mouseym

mouseym

    X-S Member

  • Members
  • Pip
  • 147 posts
  • Xbox Version:none
  • 360 version:none

Posted 28 April 2012 - 08:11 PM

QUOTE(SNAAAKE @ Apr 28 2012, 07:19 PM) View Post
...you sure you dont work for squirt team laugh.gif


What, you don't? laugh.gif

They pay advertisers well rolleyes.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users