Jump to content


Photo

Rgh 2.0 On Zephyr Cb 4575, Dash 14719 - No Fans!


  • Please log in to reply
6 replies to this topic

#1 Psyfer9983

Psyfer9983

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 04 May 2012 - 06:35 AM

Hello. I tried to glitch a falcon but it had problems, it was a freebee so no great loss. The one I'm glitching now is zephyr with CB 4575 and dash 14719 (this was my legit console, it is starting to have disc read errors and I decided to buy a new slim and glitch my old one). After I solder the CR in, triple checking everything, I went to dump the nand. Nand dump was good. Then went to build an ECC and flash it via J-Runner (newest build). That when good. Then comes the part of booting xell. I tried many times to get it to boot, changing timings via programing the CR with all of them giving them all 10 - 15 minute count and moving on to the next one, but on the last time tried the fans stopped. I thought it was xell trying to boot thinking that xell had full control over the system fans. So I flashed the original nand back to the system. The system still boot with stock dash, but still no fans. So I went over the solder points again, also looking for any burnt components and what not that would have cause the fan problem, but found none. All the solder points look good and I tried booting the system again. Still no fans. I then got my digital meter out and checked the fan header. The meter was set to 20 Vdc and it read 0.23 V. So, I'm hoping that the header just when out and that it could be fixed. I well tell you that I had a light mod on that header for years with out any problems at all. It was a duel mini CFL mod originally made for a PC. Do you think it is just a coincidence that this happened after I installed the CR and removed the CFLs? Or has this happened to some else besides me after installing a CR in a zephyr? Again, the console still boots with the stock dash with the CR in program mode.

#2 Psyfer9983

Psyfer9983

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 05 May 2012 - 05:44 AM

Quick update. I found that the switch on the CR was set to slim, not phat. I know had it on phat after I soldered the CR and I think it may have switched to slim by accident when I moved it from my soldering station to my PC for programing and flashing of the CR and my nand (I was little distracted that day). I just seen this before I went to work this morning. I tried it again in phat mode, but the fans still do not work.

Could the CR being in slim mode cause damage to the fan header and/or controller?

Again, the console still boots to the stock dash with the CR in program mode. I haven't tried to boot xell since I found out that the CR was in slim mode. I may just solder a new header directly to the 12V on the bottom side of the power port so that the fans are at full speed and at least work.

#3 Psyfer9983

Psyfer9983

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 05 May 2012 - 10:27 PM

Ok, so I just bypassed the fan header and went to a 12v pin on the bottom side of the power plug. The fans are now working and are running at 100% speed (that should help keep it cool smile.gif smile.gif ).

Now I can't get the system to glitch. The green light on the CR will come on 5 to 10 times then stop like it glitched it but there is nothing on the screen nor the ring of light did it normal boot animation. Ideas?

#4 Psyfer9983

Psyfer9983

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 06 May 2012 - 02:15 AM

Ok. I have try to glitch this all day and it will not work. Still boots with stock nand with the CR in program mode.

I'm now questioning J-Runner. Here is the my screen of J-Runner

IPB Image

Every time I read the nand, J-Runner wants to flash my CR with RGH 1, not 2.0. I know my dash is 14719, as you can see in the pic, but why is it also saying that I have 14699.

I'm sure I must use RGH 2.0 due to the dash being 14719. Do I need to use the old RGH to glitch this Zephyr console? If so, I will wire it up to use it.



Here is the log of the J-Runner pic.

CODE
===================================================
Saturday, May 05, 2012 6:39:18 PM

J-Runner v0.2 Beta (273) Started



Checking Files
Arm Version: 3
Flash Config: 0x01198010
Finished Checking Files
Zephyr
Reading Nand to D:\XBOX 360 FIXES AND MODS\RGH Tools\J-Runner v02 (271) Core Pack\output\nanddump1.bin
Reading Nand
Done!

Reading Nand to D:\XBOX 360 FIXES AND MODS\RGH Tools\J-Runner v02 (271) Core Pack\output\nanddump2.bin
Initializing Nand..
Reading Nand
Nand Initialization Finished
Done!

Comparing...
Nands are the same
Programming Coolrunner
Flashing D:\XBOX 360 FIXES AND MODS\RGH Tools\J-Runner v02 (271) Core Pack\common\xsvf\TX_RGH2_C.xsvf to CoolRunner
Input Filesize: 593E
Output Filesize: 2C7E
Done!


Exited!

* unpacking flash image, ....
ECC'ed - will unecc.
UnECC'ed
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 1.10
CB_A: 4575
CB_B: 4575
CD (image): 4575
CD (decrypted): 9452
* checking required versions...
ok
* patching SMC...
Patching Zephyr version 1.10 SMC at offset 0x1257
* Replacing CD...

* XOR HACK NEEDED FOR CB 4575
* patching CB_B...
patchset for 4577 found, 4 patch(es)
* Applying XOR Hack to CB_B 4575
*** Re-encrypting CB_B with xor keystream
*** Fixing entrypoint
* Replacing CB_A 4575 with 4577
* encrypting CB...
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0xFFF (0xE00 bytes) Padding
0x1000..0x3FFF (0x3000 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x9ABF (0x1AC0 bytes) CB_A 4577
0x9AC0..0x11D1F (0x8260 bytes) CB_B 4577
0x11D20..0x17D1F (0x6000 bytes) CD 9452
0x17D20..0xBFFFF (0xA82E0 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
* Encoding ECC...

100%
------------- Written into output\image_00000000.ecc
Arm Version: 3
Flash Config: 0x01198010
Writing Nand
Done!


#5 Psyfer9983

Psyfer9983

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 06 May 2012 - 07:37 AM

Crap, the pic got resized. Try this one.

IPB Image

#6 Psyfer9983

Psyfer9983

    X-S Member

  • Members
  • Pip
  • 63 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 07 May 2012 - 05:34 PM

Never mind. I got my Falcon working and have returned the Zephyr to stock. I soldered in a wire for 12v to the fans so that they will work. I my drop the voltage down to 8 or 10 volts so that the fans are not as loud but still move plenty of air.

#7 highonxbox

highonxbox

    X-S Member

  • Members
  • Pip
  • 113 posts

Posted 30 May 2012 - 05:13 PM

I'm having this exact problem (minus the fans thing).

I can't get the zephyr to glitch. I was also using jrunner. Maybe I'll try a different guide.

I have a CR REv B and Nand-X






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users