Jump to content


Photo

Several Bad Blocks After Dash Update. (rgh) System.


  • Please log in to reply
10 replies to this topic

#1 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 04 May 2012 - 08:17 AM

Thank you for any and all help provided,

I have a 256mb RGH jasper and I just updated my dash to the 14719 using xeBuild GUI 2.0.exe and flash360. The update went through and I even added avatar support, now when I went back to dump the nand again I get error: reading block XXX status 250. I get these from 200 and up.(till it ends) What could have triggered all these errors? Does this spell "DOOM" for my 360? sad.gif

#2 ps2moduk

ps2moduk

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 04 May 2012 - 11:49 AM

As long as they are above 150 then you have no problems.
You get bad blocks, but if you use Xell to update nand it will remap those bad blocks for you.

#3 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 04 May 2012 - 04:08 PM

Thank you so much for the reply,

Thank you for clearing this up, I cried myself to sleep thinking I had murdered my BFF! So should I run this dash update again through xell or would I do this on the next dash update that is available? Xell is only going to remap them but its not going to fix this issue right?

#4 ps2moduk

ps2moduk

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 04 May 2012 - 05:19 PM

Leave as it is now, but next time you update create the image (Jrunner/Multi Builder or one of your choice) and copy the nandflash.bin and xenon.elf to a usb stick and boot into xell (eject normally) It will spot the bad blocks and remap.
For info about bad blocks here is a good place http://free60.org/NAND:Bad_Blocks

Don't worry about them though biggrin.gif

#5 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 05 May 2012 - 12:17 AM

Thank you again for the assistance,

I will look for info on how to use Jrunner/Multi Builder because I don't know how to obtain the .elf file. One other thing I will come across is, that now that I am getting all these errors at the end of the nand dump using flash360 it doesn't say overall progress : 100% finished, it only says finished. Will I have to use the nand dump I used before I got all these errors? I was on 14699 then or will I have to extract the nand again?

#6 ps2moduk

ps2moduk

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 05 May 2012 - 03:57 PM

You are best using your original nand if you have it if not grab a backup of the one on now us flash360.xex(Which is what u have used i think)

The elf file is created with the nandflash in jrunner and multibuilder so no need to search for it.

If you use your original nand (lets say in jrunner for example)

Make sure you have 2 copies of it and load them both on the main screen. Enter CPU key as well

Make sure on the right that RGH (Not RGH2) is set and glitch is also set. Choose dash 14719 then click create image.

In your Jrunner working folder you will now have a folder that matches your consoles serial number inside that you will have numerous files the 2 you want are nandflash.bin and xenon.elf.

Stick on a usb and boot into Xell and let it do the rest for you, it will automatically resolve bad blocks etc and your can carry on without worry.




#7 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 07 May 2012 - 01:38 AM

Thank you for explaining how to use it,

I ran the process got the elf file and ran it through xell, after it finished I dumped the nand again using flash360 but got the same result.not sure if I missed a step?


#8 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 07 May 2012 - 01:38 AM

Thank you for explaining how to use it,

I ran the process got the elf file and ran it through xell, after it finished I dumped the nand again using flash360 but got the same result.not sure if I missed a step?


#9 ps2moduk

ps2moduk

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts

Posted 07 May 2012 - 01:08 PM

Do you have your original nand???

#10 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 07 May 2012 - 02:59 PM

no I use the nand I am on now, I dot have the original....

#11 vicicarus

vicicarus

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Location:Los Angeles, CA
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 07 May 2012 - 05:22 PM

QUOTE(vicicarus @ May 7 2012, 06:59 AM) View Post

no I use the nand I am on now, I don't have the original....


I use 2 copies of it along with jrunner....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users