Jump to content


Photo

Replacing Standard Hd With A New One On Xbox 1.6 With Aladdin Xt


  • Please log in to reply
1 reply to this topic

#1 metalPower

metalPower

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 May 2012 - 03:50 PM

Hello, I have a hardmoded Xbox 1.6 with aladdin xt (when run it show a init video that says evoX).

yesterday I tried to replace the hdd with a new one (~80gb or ~250gb disks) to put coinops without sucess.

I placed the new hdd (it's a sata disk with a an ata adapter that I buyed from dealextreme) and booted with AID 4.53.

the first time that I put the new disk a blue screen of unleash x appears that question about format the disk... I pressed a couple of times l+r+start and when it finished the menu appearas again to format... I reboot the xbox and nothing happens sometimes and in some moment the menu of AID appears, I installed the dashboard xselect and tried others without luck, when I start with the hdd a error 13 appears.

I have to put some files of the standard hdd to make it to work?
I have to format with xboxhdm in pc instead?
can be that my dvd not is read ok and I have to re-write the AID dvd to another disk and try again?
can I clean again the HDD to make appears unleashX format again?

thanks for any help that can bring to me.

greetings from Bs As, Argentina

#2 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 04 May 2012 - 06:19 PM

What files are on your C drive? E drive?

First you should install the latest ms dash. AID should have an option for that.

If you are certain your chip is working, then the Bois on it will likely try to load C:\evoxdash.xbe first.
It doesn't matter if it is actually evoxdash, just that it is named as such.
It may also be set to look on E:\

Maybe take a look at the old drive.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users