Jump to content


Photo

New Phat Lite-on Jasper System Power Off Issue


  • Please log in to reply
4 replies to this topic

#1 ZeroprisonerZ

ZeroprisonerZ

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 12 May 2012 - 01:00 PM

I have a Phat Lite on that I flashed a couple weeks ago ---> when i go to power off the 360 the screen turns black like it should however the fans or something is still running. If I click front button off, on then off it will completely shut down.

what's causing this, thanks smile.gif)

#2 traxxton

traxxton

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 May 2012 - 02:14 PM

I would like an awnser on this too.

I just got a new 512mb Jasper, I took out the DVD drive and just left the xk3y in (and thats the only mod). Mine does the same thing.

#3 canyonnehastings

canyonnehastings

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 12 May 2012 - 04:39 PM

QUOTE(ZeroprisonerZ @ May 12 2012, 07:00 AM) View Post

I have a Phat Lite on that I flashed a couple weeks ago ---> when i go to power off the 360 the screen turns black like it should however the fans or something is still running. If I click front button off, on then off it will completely shut down.

what's causing this, thanks smile.gif)


Later model Xbox's will keep the fans running when you power it off to expel the heat that was left on the GPU and CPU. Wait 10-15 minutes without touching it and they should eventually turn off. This is normal.

If they don't turn off after 15 minutes, then you've got a problem and you should report back. In that case, you can try removing your faceplate and reseating it. But I think you're fine.

#4 ZeroprisonerZ

ZeroprisonerZ

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 12 May 2012 - 11:37 PM

QUOTE(canyonnehastings @ May 12 2012, 10:39 AM) View Post

Later model Xbox's will keep the fans running when you power it off to expel the heat that was left on the GPU and CPU. Wait 10-15 minutes without touching it and they should eventually turn off. This is normal.

If they don't turn off after 15 minutes, then you've got a problem and you should report back. In that case, you can try removing your faceplate and reseating it. But I think you're fine.


Thank you for the explanation smile.gif)


#5 canyonnehastings

canyonnehastings

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 13 May 2012 - 12:51 AM

QUOTE(ZeroprisonerZ @ May 12 2012, 05:37 PM) View Post

Thank you for the explanation smile.gif)


No problemo!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users