Jump to content


Photo

Problems Flashing


  • Please log in to reply
2 replies to this topic

#1 role2682

role2682

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 14 May 2012 - 07:24 PM

Okay I am using a homemade probe that worked perfectly to flash my liteon 74850C by probing the TX

basically made my probe like this

http://xbox-experts....liteon-for-free

A little variation but same basic principle.

I updated my dash to 14717 and it flashed my drive to 02510. (flashed back to original FW first) Can I just spoof my original FW dump of the 7850C to the LTPlus-0251-v3.0.bin or do I need to re-dump firmware now that its 02510. I dont want to erase my lite on then have it not work anymore.

I've tried to dump key again using the probe MPX01 method and I can get as far as the "extract complete! To continue, ensure probe is removed..Power off Drive..wait 5 secondes. Power on...then press ok. "

I do all this but it say "stage 1 failed". Am I missing a connection I need?

Please advise, I don't wanna mess anything up.

Update:
Okay I've done some more reseach and I think I can just spoof original 7850C to LTPlus-0251-v3.0 and flash Via Compatible SATA. Is this correct?

Edited by role2682, 14 May 2012 - 08:04 PM.


#2 boneym

boneym

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts

Posted 14 May 2012 - 08:32 PM

correct, use your original dump as source
spoof over to Lt and flash that.
your original probe probs is a uart , which doesnt work anymore, just like the link you posted.
Probe3/pmt is what you need if you didnt have a previous dump, lucky for you you have.


#3 role2682

role2682

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 14 May 2012 - 08:42 PM

thanks for the quick response, going to flash drive when i get off work. biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users