Jump to content


Photo

My Personal Experience With Jtag Of Xenon


  • Please log in to reply
No replies to this topic

#1 amptor

amptor

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 18 May 2012 - 12:38 AM

I finally got my 2nd Xbox360 modded with jtag using the two diode method. I used the MTX USB controller to dump the NAND and reflashed the hacked NAND to it. Worked like a charm.

The most difficult part of modifying the NAND was that for some reason the tool wasn't accepting the CPU key until I typed it in for the third time. Then it worked and I flashed the modified NAND.

Now I'm having difficulty getting some XBLA with added content working. I don't know where to put all the files. Without the content, the game didn't work anyway. I'd say about 75% of the XBLA titles I've loaded so far work and the rest don't show up.

This has been a very fun project and I still have yet to put emulators and homebrew on. I downloaded it all already though. I'm hoping that the emulators are as good as on the original xbox but I see a clear lack of development on this machine. There's a lot more stuff on xbox1 but that system is aging and I'm amazed mine even still works. It would be cool if all the emulators for xbox1 were on xbox360. Plus the xbmc I'm amazed it hasn't been ported over.

Also for the parallel dumping of NAND it plainly didn't work. I troubleshooted the crap out of it and I'm lucky I didn't burn out any traces. USB did the trick and it works great. Who to thank? I guess the people who developed the tools and the homebrew. I couldn't get any help online for this project whatsoever lol tongue.gif Sometimes you have to just google it. This took a lot of hunting to get working right and it paid off.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users