Jump to content



Rgh Help

  • Please log in to reply
2 replies to this topic

#1 londoner361


    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 May 2012 - 01:52 PM

O.k have done around 30 rgh's now and i have never had this problem.
Did a nand-x wired install on a slim with a matrix trident installed and dumped the nand with j-runner all went fine, I then switched to the second nand on the trident and tried to dump that but just got errors both in j-runner and nandpro.
So I went back over my wiring and trident installation with my trusty meter. All was good.
Unable to get any where I thought I'd just use the on board nand and sell it, But no now i cant read/write/erase that either. Trying to short the nand produced no results, And after a day decided I must have f*#k&# something I'm not perfect after all.
So out i go and manage to buy a new 4gb trinity Got home, striped the console and got to work again and had the same result (see above) apart from if I keep trying in nandpro it will pick up the nand give the wrong id number and error out on every block. Now this is not my first console by any means but it is My first trident install.
Any one have any ideas as I don't want to spend another 150 on a console when I have two new ones at home.

Edited by londoner361, 18 May 2012 - 02:11 PM.

#2 londoner361


    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 May 2012 - 04:48 PM

Also when powering up the consoles after removing all wires I get nothing no fan nor sound

#3 Dicko316


    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 19 May 2012 - 12:57 AM

I also killed my first matrix trident install. sad.gif I've also completed 2 x as many RGH mod installs than you have!

I was amazed at the lack of quality of the trident, compared to the Tx coolrunner it was amateurish to say the least! the connections are very close, there are bits of pads still attached that are clearly supposed to be removed, just the overall quality was poor in my opinion. I know most of the connections are very close but to put the installer in a bad position before he has even begun is a bit daft if you ask me.

No power could be a few things, normally a short somewhere, so look closely. A bad flash of the nand. A fooked up stby-clk point, or fooked up vcc point.

Have you tried plugging in the nand x or usb spi reader, with no xbox connected, then with the xbox connected to power connect the xbox to the nand x or usb spi reader?(sometimes works for me, when I get no flash controller detected)

Then also you could of damaged the spi pads, its only happened to me once, and it was a new machine, For the life of me I could not get it to detect flash controller, so I rebuilt the pads from alt points and it worked fine after the repair.

As for your original post you say you are dumping nand 2 on the trident? did you mean writing? they are supplied blank!
So you would do this, dump xbox nand, install glitch wiring and chip and flash ecc file, gltich box to get keys, then install trident, make sure xbox still glitches etc. Then write nands to trident, check it boots to them all etc.
[Doing the install any different adds too many possibilities for something to go wrong, so narrowing it down to one thing is almost impossible.]

I had a short on my first trident install which gave me read/wire errors, then also realised I didnt read the install instructions correctly and soldered the SMC reset to a cap instead of a via. Once short and smc reset was worrected all was fine.

As for my Xbox, I cannot for the life of me figure out whats wrong with it now, I tore off alot of pads removing the trident and also the slim POST QSB, because I was a bit pissed off at it not working, but I am now getting error 0022.
I tired to get the machine working with stock nand and wiring, but have had no luck at all.

But since then I've had a few Phats turn out the same error code, but they all worked once connected to a RGH chip, wired up and flashed with a hacked dash. I've also since used up all my coolrunners so am awaiting my local shop to get stock of revision C so I can try this slim with a RGH chip to see if it boots.

I tried everything with the phats and slim but still got error 0022.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users