Jump to content


Photo

Fusion Bricking Consoles?


  • Please log in to reply
4 replies to this topic

#1 pigbait

pigbait

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 May 2012 - 08:32 AM

hey guys i have 2 falcon that i tried flashing fusion to and both seem to be bricked now. they did not have a cool runner installed in them. they are running a x360glitch is fusion only for CR??? One console is dead %100 the SB got fried. the second one will now boot to stock dash but after 30 seconds of being on it will shut off. i can reboot it and the time it stays ON shortens till it will not boot. after 30 mins of leaving it it boot for 30sec. and powers down. i have reflowed with Aoyue 968 and still same problem. chip is removed. anyone one else having this problem.?

#2 eisfree31

eisfree31

    X-S Enthusiast

  • Members
  • 5 posts

Posted 11 June 2012 - 04:19 AM

After you flash fusion to your xbox you must still leave your glitch chip installed. Also did you burn the fusion install disk ? Did it show coping files over screen ? When your xbox booted did it load the fusion boot video ? Another problem with fusion is you cant boot with auto load profile and lan cable hooked up at same time .

#3 pigbait

pigbait

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 12 June 2012 - 08:56 AM

My bad. should of updated this. it was a bad chip.... it took out 2 xboxes. and almost killed the 3rd one once I noticed it was bad. the chip burn out the South bridge or Hana chip.

#4 relaxxx

relaxxx

    X-S Genius

  • Members
  • PipPipPipPip
  • 926 posts

Posted 13 June 2012 - 07:17 PM

That sucks. It was a bad X360 Glitchchip? Shorted capacitor or something? I'd like to know the details so I can be on the look out.


#5 pigbait

pigbait

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 15 June 2012 - 06:58 PM

yah they where X360glitch im just sticking with Coolrunners from now on




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users