Jump to content


Photo

Aladdin Advanced Problems - How Can I Make It Boot Without 1 Sec Hold?


  • Please log in to reply
2 replies to this topic

#1 Xboxee

Xboxee

    X-S Enthusiast

  • Members
  • 7 posts

Posted 30 May 2012 - 06:00 AM

I'm on the edge of my patience with this darn Aladdin. The story goes like this, I bought this Xbox a few days ago and it was already modded.

Problem is when I try to boot with modchip on by holding the power button for 1 second like it should do, the LED goes red then orange in quick succession and when I let go of the button it turns green and tries to boot the ms dash. Since I don't have the original hard drive inside it shows me error 05. From 15-20 attempts I managed to boot the Xbox on with the chip just two times (LED turns orange and Xbox logo on screen turns blue).

I opened the Xbox to check it out and everything looks ok, I think. L1 and BT wires are soldered near the power connector and D0 and L2 wires are soldered somewhere under the board (pics below). I think the Xbox is v1.6 because it has Xcalibur chip and Samsung memory.

I read in some other thread that is possible to make chip always on so it would boot with regular quick press on power button. How can I do that, I don't plan ever to boot to ms dash anyway?

Any help is much appreciated!


IPB Image IPB Image


#2 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 30 May 2012 - 01:04 PM

For always enabled - desolder wires from BT, L1 and solder BT on the chip to GND.


#3 Xboxee

Xboxee

    X-S Enthusiast

  • Members
  • 7 posts

Posted 30 May 2012 - 02:35 PM

Thanks for the reply man, I will try that ASAP!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users