Jump to content


Photo

Jtag Xell Boot Problem, Fan Speed


  • Please log in to reply
4 replies to this topic

#1 jonathanuser

jonathanuser

    X-S Enthusiast

  • Members
  • 3 posts

Posted 30 May 2012 - 12:17 PM

Hi,

so after the logic board of my dvd-drive broke I had to retrieve the CPU key through Xell. So I JTAG'ed the xbox and hooked a lpt cable to the motherboard. Read the NAND a couple of times and got some identical ones. Then I flashed Xell to the board and got the 0022 error...

I checked and redid the solder and also replaced the jumper wire with a 330ohm resistor. Let it ran again and the fan speed went up when booting and got the 0022 error again. Did another check and found out that I soldered the 330ohm to the wrong solder point J2D2.6 i guess... Redid that, but still get the 0022 error and fan speed running 100%.

Put the original NAND dump back up and then booted it up, which it doesn't because the JTAG wires were in place, but i didn't get any rrod and fan speed was normal... strange? So I could try removing the JTAG wires and bot it up once more. But maybe someone has a idea?

I have an OPUS MB.
Thanks in advance.

IPB Image
DB1F1 Alterative:
IPB Image
IPB Image

EDIT: *pictures seem to work when you open them in a new window, sorry for that

Edited by jonathanuser, 30 May 2012 - 12:19 PM.


#2 hardrock351w

hardrock351w

    X-S X-perience

  • Members
  • PipPip
  • 318 posts
  • Xbox Version:v1.3
  • 360 version:v3.0 (falcon)

Posted 30 May 2012 - 05:14 PM

Before we get to far ahead of ourselves,.. what dash were you running?


#3 duhasst0

duhasst0

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Location:Under the Sun USA
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 30 May 2012 - 06:50 PM

QUOTE
Before we get to far ahead of ourselves,.. what dash were you running?


Exactly, if your xbox is too high of a dash you can't jtag. But I don't think you can rgh either.
You can boot stock nand with both the jtag hack wires installed or the coolrunner and not
get rrod 0022. I know I've done it myself.

#4 jonathanuser

jonathanuser

    X-S Enthusiast

  • Members
  • 3 posts

Posted 30 May 2012 - 06:53 PM

shit you're right, think 2.0.14719.0, cause i couldn't look at it anymore... (broken dvd drive)
CB is 5773

other options? RGH?

i was getting ahead of myself, thanks so far... but to get the machine to work I need the DVD-key, which can be a problem right now

#5 jonathanuser

jonathanuser

    X-S Enthusiast

  • Members
  • 3 posts

Posted 30 May 2012 - 07:06 PM

find this http://team-xecuter....ead.php?t=82702
there is still hope




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users