Jump to content


Photo

1.6b No Audio Or Video


  • Please log in to reply
6 replies to this topic

#1 david watters

david watters

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 June 2012 - 04:29 AM

ok so i have this 1.6 xbox i found that when you power on it would blink 3 times fast 4 times slow then power up the drives and go to a steady green light. looked that up and seen it was a eeprom error so i used my xenium and backed up my working 1.6 and restored it to the flashing one, now it just turns on to a solid green light but nothing on the screen but the xenium os loads fine on the screen but even if i boot a bios from that it just goes to a black screen.


any ideas?


also cromwell and xecuter flash bios load up and display fine just now xbox bios

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 01 June 2012 - 11:48 AM

Try booting X2.5035 (boots with a corrupt eeprom) or flashbios_x3_303-unauthorized (replaces the eeprom with a working one).

#3 david watters

david watters

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 June 2012 - 12:30 PM

ya tried both lastnight, x2 gives same black screen and that flash bios flashes the eeprom fine fine still a black screen on reboot

#4 shambles1980

shambles1980

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,092 posts
  • Location:wales uk
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 01 June 2012 - 12:34 PM

did you try re writing the eeprom with a writer.. has to be a 1.6 eeprom

#5 david watters

david watters

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 June 2012 - 12:45 PM

just with the restore from bin on my xenium and with unauthorized flash bios

#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 01 June 2012 - 01:39 PM

Can you boot a retail game?

Can you boot HeXEn or Frosty's Rescue Disc from DVD-R?

#7 david watters

david watters

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 June 2012 - 02:35 PM

no nothing after i pick the bios to boot i get nothing but no signal on my tv, no bios or anything and wont boot anything




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users