Jump to content


Photo

Xdg3 Question


  • Please log in to reply
3 replies to this topic

#1 Brownstone80

Brownstone80

    X-S Enthusiast

  • Members
  • 18 posts

Posted 03 June 2012 - 12:41 AM

I just got a ihas 124-B and put burnermax on it, tried burning GR Future soldier and star wars kinect, with imgburn at 2xand clonecd at 1x, it starts loading and gets to the third Kinect picture and then just goes back out to the dash, I've even installed it to my HDD and the same thing happens? Any ideas? I have run these through abgx.

Edited by Brownstone80, 03 June 2012 - 01:17 AM.


#2 pw89

pw89

    X-S Enthusiast

  • Members
  • 5 posts

Posted 03 June 2012 - 03:09 PM

well.. simple questions first.
1) are you on LT 3.0
2) which disks are you using
3) did you install the burnermax step by step?

this would help a little i guess for n e one trying to assist you.

#3 Brownstone80

Brownstone80

    X-S Enthusiast

  • Members
  • 18 posts

Posted 03 June 2012 - 08:30 PM

1. I have to think so, It is the latest firmware that's out for my Benq aqnd I was able to play XDG3 discs before. Where can I find the latest firmware to make sure. Only thing I am finding is LT+ 2.0 and 0800 3_0 firmware and thats what I have.

2.Verbatims 2.4x

3. Yes

Edited by Brownstone80, 03 June 2012 - 09:25 PM.


#4 Brownstone80

Brownstone80

    X-S Enthusiast

  • Members
  • 18 posts

Posted 04 June 2012 - 03:26 AM

I figured it out, I did not have 3.0 like I thought I did, once i got that on there it works fine, thanks for your help tho




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users