Jump to content


Photo

Freeboot File Manager Failing To Copy Files From Usb To Internal Hdd


  • Please log in to reply
No replies to this topic

#1 madpacket

madpacket

    X-S Enthusiast

  • Members
  • 2 posts

Posted 04 June 2012 - 10:30 PM

Hello, I recently had my Jasper professionally JTAG'd by a local business here (not sure if I'm allowed to list the business?) and have been trying unsuccessfully to copy games from an external USB drive to the internal HDD. The company who JTAG'd the unit also put on Freeboot which the unit defaults to on startup. (sorry I couldn't find a sub forum for Freeboot to post this).

The HDD I used in conjunction with the JTAG is a working 320GB Hitachi 5400 RPM unit. I'm able to copy XBOX and XBOX 360 to the internal hard drive when using the DVD-ROM and run them with no issues but when I try to use an external hard drive or flash drive to copy the contents to the proper internal game folder the file manager gives an error saying "cannot copy files to drive" or something to that effect. On one of the games during a failed copy a folder was at least created but no files were copied into it.

Here's the strange part. Once and only once I was able to successfully copy the game SSX from a flash drive to the internal drive but haven't been able to copy any other games.

Do you know what is preventing me from being able to copy the games?

Things I've tried:

-tried using multiple different FAT32 formatted flash drives
-tried different USB ports including the one on the back of the unit
-Tried 4 or 5 different extracted games.

Things I haven't tried:

-re-copy SSX to see if that works or if was just a fluke.
-FTP files (this may take me some time as I don't currently have network access to the XBOX).

Any help here would be greatly appreciated.

Thank you!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users