Jump to content




  • Please log in to reply
No replies to this topic

#1 Hy-Definition


    X-S Enthusiast

  • Members
  • 1 posts

Posted 07 June 2012 - 05:29 AM

So I was fixing my brother in laws Xbox.. he had the problem where you couldnt see some options on the dashboard (play games from hdd, homebrew games, xbmc etc...) like this...


im guessing one of his kids deleted some system files or something... so i downloaded and burnt heimdall's xbox engineering disc and reinstalled the evo x dash and bios (256k) which seemed to bring back some of the options but i guessed i didnt install it properly because xbmc wasnt opening so i tried installing a different bio (512k the one with a lot of letters and numbers) but while it was installing it froze so i turned it off then back on and got the 3 boot Frag.. i remember doing the modchip flash.. not windbond.

i tried taking out the modchip (its solderless) then turned it on but it still does the 3 boot frag.. im guessing the bios are corrupted and i needa do a hot swap? if anyone can help id be muchly appreciated.. Im not to sure if my chip is xecuter but it said xecuter2 when i booted the xbox.. heres some pics of it...

IPB Image

IPB Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users