Jump to content



Component Cables

  • Please log in to reply
2 replies to this topic

#1 otx83


    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 June 2012 - 02:29 AM

Hey guys wut up. So I bought an xbox with an xecuter 3 modchip that a friend is customizing. When I first bought it I tried it out and it works good. The only thing is that it won't work with the component cables for hd. It only goes to an error code that I forgot what it was. The thing is that I had another xbox that I sold that was softmodded, it would show the same error code for some seconds but then it would work. The guy that sold the softmodded xbox to me told me not to move two files that were the ones that would make the component cables work. I've seen some topics about some files or patch for the component cables to work, can anybody help, would really appreciate it.

#2 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,751 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 11 June 2012 - 02:34 AM

There aren't two magic files that make component work, nor do you need to do any patching, so the guy that softmodded your Xbox was wrong and you have been reading some uninformed rubbish.

Your Xbox has to be in NTSC mode, and you can do that from X3 Config Live, or by using Enigmah video mode switcher. Once you've done that you simply plug in the component cables, then use the MS Dash or XBMC to enable the high definition video modes you want to use.

#3 otx83


    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 June 2012 - 02:47 AM

Hey I appreciate the fast responds, thanks. Yea the guy is still customizing my xbox so he still has it. As soon as I get it I will try those settings.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users