Jump to content


Photo

Ripping Games With Wxripper, Help Please!


  • Please log in to reply
1 reply to this topic

#1 HaLo2FrEeEk

HaLo2FrEeEk

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 12 June 2012 - 07:47 PM

I've been trying for hours with little to no luck. I used to be able to do this, but the drive I was using doesn't want to read discs anymore, no clue why. I'm trying now with a Sony DRU-720A that originally came as an external drive, but it's just a regular old IDE drive that I ripped out of the shell. I've tried using both the USB "guts" that came with the external enclosure, and connecting straight to the mobo with similar results.

I've followed every tutorial I can find and every time I get the same issue. At first it was an error, something like "disc not ready", now it's a CRC at 0 on every copy line.

I'm using I Am Legend as my DVD disc, 7.88GB, here is my magic number and layout:

CODE
Found magic number : 190592

C19408
D1072
C109344
C1783936
J190592
C1783936
J0


I have tried changing the first and third line to dummy AND jump with the same issue, I still get a CRC error @ 0 on every single copy line.

I've tried multiple DVD drives, both IDE and SATA, as well as multiple DVD movies (ranging from 7.66GB to 7.95GB) and multiple games (Skyrim, which is my goal, and Halo Reach). In every case, the result is the same.

Please someone help me, I don't know what I'm doing so wrong from the last time I backed up a game (which was a few years ago), but obviously something is bad here.

As a side note, the first few times I tried, when I was still getting the "disc not ready" error (or something like that), it WAS able to copy most of the data, but unfortunately most isn't enough.

Edit: Could it possibly have anything to do with the fact that I'm using copied DVD movie discs? I always copy my movies at 4x speed, and unfortunately I don't have any actual DVDs that are big enough.

Edited by HaLo2FrEeEk, 12 June 2012 - 07:48 PM.


#2 HaLo2FrEeEk

HaLo2FrEeEk

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 13 June 2012 - 01:34 PM

Sorry for the double post, but I have an update. I managed to get the DVD drive that I used to use working, but only if I use non-copied DVDs. The only non-copied DVD that I have with me right now (the rest are in storage) is Princess Bride, which is 7.87GB, so it should be plenty big enough, but there's a problem.

The magic number for that DVD is 300384 (meaning that the first jump, between the two copies, is 300384, otherwise it's exactly the same as the one I posted above). wxRipper copies the first section perfectly fine with no errors, but as soon as it finishes the jump and gets to the second copy section it freezes for a minute then says that there is no disc in the drive. I've tried this both with the drive plugged in with the USB guts from the external enclosure, and directly to the mobo with the same results.

Now, when I tested it on Halo Reach, apparently copying the first layer was enough to be able to open the ISO in wx360, albeit some of the data wasn't actually there. That isn't the case with Skyrim though, even though the first section copies perfectly, opening it in wx360 gives me a "Not an XBOX 360 ISO" error.

Can anyone shed some light on why my drive might suddenly and consistently decide that there's no disc in the drive as soon as it tries reading the second layer? I can play the movie just fine, all the way through, so it CAN read the second layer.

Also I'm on Windows 7 x64 and I'm using wxRipper version 1.2.0.42.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users