Jump to content


Photo

Falcon Rgh 2.0 Xell Boots Fine But Dash Doesn't Load


  • Please log in to reply
3 replies to this topic

#1 drahan

drahan

    X-S Enthusiast

  • Members
  • 17 posts

Posted 12 June 2012 - 10:28 PM

Hello,

Im working on a 5773 falcon,
it boots xell everytime in 3-40 sec but it doesnt boot into dashboard,

ı made images using both jrunner and multi builder (both latest versions)
i check the cables ,tried flashing nand again but none of it works,

Anyone have a isolution for this?

edit: Tried original dash it worked flawlessly,
i also checked ldv from xell and image which is right

I noticed rgh image shows cb 5772 original shows 5773 is this a problem or is it normal?

Edited by drahan, 12 June 2012 - 10:53 PM.


#2 dragoscojan

dragoscojan

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 21 August 2012 - 10:21 AM

i had the same problem on two falcons, first one boots xell really fast, but it won't boot into the hacked dash at all.

the second one boots xell ok, and it booted into dash 2 or 3 times, but that's it. reflashed the nand with the ecc image, boots xell, wrote the dash image again, no luck.

i gave up and restored both of them to the stock image. rgh 2.0 is really crappy, and doesn't work at all as intended. tried all kinds of settings, used the coaxial cable supplied with the CR rev C, my soldering is spot on.

i've had about 30-40 phats with 14719 and updated cb's, and only 5 or 6 could actually be usable with the rgh installed. from now on i'm not doing rgh 2.0 anymore, till they fix it. it's just wasted time.

#3 SNAAAKE

SNAAAKE

    X-S Expert

  • Members
  • PipPipPip
  • 606 posts

Posted 12 September 2012 - 04:03 AM

its pretty much normal. falcons simply dont work with rgh2 for the most part.

out of all the rgh2s I did before I think only one falcon loaded the dashboard. tried 2 others and no luck. stopped messing with falcon+rgh2 since then.

#4 jonc22

jonc22

    X-S Enthusiast

  • Members
  • 2 posts

Posted 12 October 2012 - 12:26 PM

I've been having the same problem but with a corona for the first few weeks it worked ok but then one day it just wouldn't boot but butted xell no problems




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users