Jump to content


Photo

Xbox - Problem Starting


  • Please log in to reply
3 replies to this topic

#1 GoGPT

GoGPT

    X-S Enthusiast

  • Members
  • 10 posts

Posted 13 June 2012 - 07:41 PM

Hi there.. i'm new here.. and i have a problem with my XBOX!

When i turn on my xbox, reboots 3times and then a led green and red are switching times.. led green/red/green/red... and keeps black screen! I have SpiderChip.. what happened?


Greetings,

Nuno GoG Pires

#2 shambles1980

shambles1980

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,092 posts
  • Location:wales uk
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 13 June 2012 - 08:09 PM

quite a few possibilities..
could be an issue with the lpc should check all the connections.
The chip itself may not be properly conected.
the D0 connection could have come lose (quite possible I guess)
Bios could be corrupted..
Quite a few things actually..
But id start with the D0 and lpc.

#3 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 13 June 2012 - 08:10 PM

Have you tried turning the chip off?

As to the problem, it could be one or more of:
- Loose or broken chip
- one of the wires has worked loose.
- Bad BIOS.

So, your first step is to open the Xbox and check the physical installation.

#4 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 June 2012 - 11:35 AM

Spiderchips were a pain in the ass. The pogo pins on the solderless adapter had a tendency to become misaligned and caused FRAG.

Start by checking to make sure the d0 wire is properly connected.
If still no go, then unscrew & re-align the solderless adapter on the LPC.
I remember it used to take me several attempts to get everything working properly.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users