Jump to content


Photo

Jungleflasher Picking The Wrong Firmware Benq Vad6038


  • Please log in to reply
5 replies to this topic

#1 n0fx

n0fx

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 June 2012 - 07:21 AM

I flashed a BenQ VAD6038 with iXtreme v1.61 12x bin a few years back and now I want to update it to the latest LTPlus v3.0. I bought the x360usb pro and got the drive to be detected with Jungleflasher 0.1.92. I successfully got the drive to go into vendor mode and I copied the old firmware into a bin file. After I saved the bint, I let JungleFlasher auto select the firmware for my drive but it keeps picking the wrong one, which is LT-Plus 1.1 and the file it autoselects is LTPlus-v1.1.bin.

I downloaded the latest dvd firmware pack from xbins and extracted it all in the \firmware folder. I tried to open the target firmware and selected LTPlus-0442-v3.0.bin but after that, I couldn't paste the DVD key in the box. Does anyone know why it keeps picking the wrong firmware?

Jungleflash version: 0.1.92 build 304


Any help would be appreciated.

#2 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,717 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 14 June 2012 - 08:07 AM

What version dash? You might need to update the dash past the DVD-ROM flash update before Jungle Flasher will cooperate.

If you wanted to manually change the key, you'd need to "spoof" it in JF, though you're not really spoofing as you're just changing the key. However, I'd recommend updating your dash before trying to update the firmware. You will likely have problems with the drive if the firmware doesn't match the dash checks.


#3 n0fx

n0fx

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 June 2012 - 08:24 AM

QUOTE(Aldanga @ Jun 14 2012, 08:07 AM) View Post

What version dash? You might need to update the dash past the DVD-ROM flash update before Jungle Flasher will cooperate.

If you wanted to manually change the key, you'd need to "spoof" it in JF, though you're not really spoofing as you're just changing the key. However, I'd recommend updating your dash before trying to update the firmware. You will likely have problems with the drive if the firmware doesn't match the dash checks.


Thanks so much for the respond. I have a phat xbox 360 with XBR installed on it. Originally it was 9199 but I just updated it with 14699. Would that still be a problem?

I went directly from 9199 -> 14699 by using xebuild. I tested the xbox, it boots up to the new dash already. I didn't have my dvdrom drive hooked up when I booted it up with the new dash, would I need to? The original dvd FW I had with the XBR 9199 was iXtreme v1.61.

#4 Aldanga

Aldanga

    X-S Hacker

  • Head Moderators
  • PipPipPipPipPipPip
  • 2,717 posts
  • Gender:Male
  • Interests:Hardware,software,coding,algorithms, troubleshooting, tinkering with anything I can get my hands on.
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 14 June 2012 - 08:36 AM

Oh, I thought we were dealing with a stock console.

Since you're running an exploited console, the DVD-ROM firmware won't be updated with any dash update. In order to update the firmware, you'll need to manually select the correct firmware (like you did). Once you load the firmware, you'll just need to copy source to target (I believe it's a single button in JF). Once you do that, it'll be a simple matter of flashing the drive.


#5 n0fx

n0fx

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 June 2012 - 04:56 PM

QUOTE(Aldanga @ Jun 14 2012, 08:36 AM) View Post

Oh, I thought we were dealing with a stock console.

Since you're running an exploited console, the DVD-ROM firmware won't be updated with any dash update. In order to update the firmware, you'll need to manually select the correct firmware (like you did). Once you load the firmware, you'll just need to copy source to target (I believe it's a single button in JF). Once you do that, it'll be a simple matter of flashing the drive.


Great! That answers it for me! I'm going to give it a whirl.

#6 xboxdawg

xboxdawg

    X-S X-perience

  • Members
  • PipPip
  • 367 posts

Posted 14 June 2012 - 06:13 PM

Unless they've fixed it Jungle Flasher will say v1.1 even if you have lt3.0 in the firmware folder. If you want to be sure make sure you only put v3.0 for the benq in the firmware folder. Then just go ahead and flash it. SHould be fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users