Jump to content


Photo

How To Flash Corrupted Tsop With 1gen (29wire) Modchip?


  • Please log in to reply
4 replies to this topic

#1 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 28 June 2012 - 08:18 PM

I got 1.4 Xbox with 1gen modchip installed. I want to flash TSOP and throw this ancient modchip. How to do it? TSOP probably is corrupted (when I desolder point 33 http://www.xbox-scen...d_diagrams.html console is fragging)

When I try to flash, I get "flash error" in Gentoox and "flash not writeable" in Evox.

Modchip has an old Evox bios (without LBA48 support).

I have bridges on top, and on bottom (W points)

Edited by MrMajst3r, 28 June 2012 - 08:52 PM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 28 June 2012 - 09:05 PM

QUOTE(MrMajst3r @ Jun 28 2012, 08:18 PM) View Post
When I try to flash, I get "flash error" in Gentoox and "flash not writeable" in Evox.

What about the rest of the error message? You know, the important bit, where it gives you some numbers about the flash type, for debugging.......

As to your question, you put a working BIOS on the 29 wire chip, solder it to the Xbox, boot, remove the chip (or at least cut a couple of the wires), then flash.

#3 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 28 June 2012 - 09:16 PM

I'm using Hexen to flashing of course.

I get exactly "flash failed!!!" in Gentoox and "flash not writeable" in Evox.

Console has Winbond TSOP, I know, I have to use Gentoox only.

1gen modchip is already soldered by someone and working. Which wires should I cut? Cut after console boot or after I run flashing app?

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 28 June 2012 - 09:37 PM

Good to hear you are using HeXEn smile.gif

You aren't flashing the TSOP, you are flashing the chip.

Which error message do you get when using Evox to flash? I suspect that it's "Manufacturer's ID 09 Device ID 00", but it would be useful if you could confirm.

Edited by Heimdall, 28 June 2012 - 09:43 PM.


#5 MrMajst3r

MrMajst3r

    X-S Senior Member

  • Members
  • PipPip
  • 191 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 29 June 2012 - 05:49 PM

I've followed by this tutorial, and SUCCESSFULY flashed TSOP with HEXEN.

Thanks, you are really master of Xbox! I suggest you, to write a guidebook about Xbox smile.gif I will order one, with your autograph smile.gif

Edited by MrMajst3r, 29 June 2012 - 05:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users