Jump to content


Photo

Lt 2.0-3.0 And New Games


  • This topic is locked This topic is locked
1 reply to this topic

#1 scu11y69

scu11y69

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 01 July 2012 - 02:12 PM

Hi all i aint been in here for a while but have a few questions i need help with my xbox360 i think im running ixtreme LT 2.0 all my old games work fine ive just try to put in lego batman2 (new game) my drive sees the game but comes up disc not supported .ive read about you need to burn new games with a certain burner is there a way around this???? before i buy the drive, also if there is a new FW LT 3.0 do i have to reflash my drive again or can i update via usb?? i used to go to a xbox site that had all the new updates etc sure it was like a ftp well know site i just forgot the addreess been a long time.
so many thanks for any help you may offer smile.gif

i also updated the dashboard to 2.0.14719.0 when i put the game in it updated successfull


#2 xxtonymanxx

xxtonymanxx

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 02 July 2012 - 02:18 AM

i have the same situation... i was on lt and i couldbt play spiderman. i had someone flash mine to 3.0 and spiderman works but none of my older games work now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users